You are Here:
Linux Lite 5.0 Final is now available for download and installation



Simple Solution - Installing Firestarter in Linux Lite 2.0

Author (Read 2404 times)

0 Members and 1 Guest are viewing this topic.

Simple Solution - Installing Firestarter in Linux Lite 2.0
« on: June 04, 2014, 08:09:24 PM »
 

dayooper

  • Guest
After installing Linux Lite 2.0, I noticed that "Firestarter" was missing from Synaptic Package Manager nor will you find it in the new Install Additional Software program. Firestarter is a nifty little firewall program that installs with a graphical wizard. The Linux newbie can set it and forget it, yet it offers advanced features that the experienced Linux user will appreciate. 

Here's an easy way to get this program installed--

Point your browser to https://help.ubuntu.com/community/Firestarter

Go to 3rd paragraph down where you'll see, "Installation must now be done by obtaining and installing the .deb package manually, retrievable from the Raring repositories for either the 32-bit (i386) version here or the 64-bit (amd64) bit version here."

Click the word "here" based on whether you're running a 32-bit or 64-bit computer and then select a download mirror on the page that opens in your browser window. Make sure you select, "Open with gdebi-gtk" and you're good to go. 
 


Re: Simple Solution - Installing Firestarter in Linux Lite 2.0
« Reply #1 on: June 05, 2014, 12:26:46 AM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1094
    Posts
  • Country: us
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Adding to above, other options for those who are not aware:

1.  If don't need to set-up anything special and just want basic firewall running, you can activate the ufw firewall with simple terminal command.  See this post:  https://www.linuxliteos.com/forums/index.php?topic=37.msg195#msg195.

2.  Another graphical interface to ufw firewall that is still available in the repositories is gufw -- https://help.ubuntu.com/community/Gufw
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Simple Solution - Installing Firestarter in Linux Lite 2.0
« Reply #2 on: August 27, 2014, 01:13:39 PM »
 

katinfoco

  • Guest
hello, i am a new user, looking for a gui for the firewall.

installed the gufw but don't know where to go from there.  have to enable the firewall in terminal mode.  would like to have a gui to access it.  thank you for your help.

Adding to above, other options for those who are not aware:


2.  Another graphical interface to ufw firewall that is still available in the repositories is gufw -- https://help.ubuntu.com/community/Gufw
 

Re: Simple Solution - Installing Firestarter in Linux Lite 2.0
« Reply #3 on: August 27, 2014, 01:35:35 PM »
 

katinfoco

  • Guest
tried this option to install a firewall also....selected 32 bit, then the North America list.  all of the North America links fail (file not found).  ?

"Click the word "here" based on whether you're running a 32-bit or 64-bit computer and then select a download mirror on the page that opens in your browser window. Make sure you select, "Open with gdebi-gtk" and you're good to go. "
[/quote]
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation