Software - Support > Installing Software

RTL-SDR dongle?

(1/1)

Rapidrob:
Will LL 5.6 work with the RTL-SDR dongles  for UHF / VHF radio? If so, do I need to add apt CubicSDR?

Jerry:
https://ranous.wordpress.com/rtl-sdr4linux/

Rapidrob:
Thank you Jerry.

Jerry:

--- Quote from: Rapidrob on November 18, 2021, 06:45:18 PM ---Thank you Jerry.

--- End quote ---
You're welcome.

Sent from my mobile phone using Tapatalk

Navigation

[0] Message Index

Go to full version