Software - Support > Installing Software

Repositories which fail and need to be removed - but are not in sources.list??


I figured it out
The offending files were located in a different folder within /etc/apt/sourses.list.d
deleting the offending files fixed the problem

Your built in Help Manual has the answer. Software > Removing a PPA

I need to clean out a repository PPA that I added by mistake

The URL is: bionic InRelease

I've gone into the etc/apt/sources.list and deleted it from file - and then performed the "sudo apt update"
It is still appearing however as an update error

So apparently deleting it from the source.list file was not sufficient to remove it
I then tried to remove them using synaptic - but synaptic does not show it.
I assume Synaptic is reading the sources.list file

I then tried the command:
sudo add-apt-repository --remove ppa: bionic InRelease

And this returns an error - need a single repository as argument

I'm stumpted!
Can anyone help!
Sincere thanks


[0] Message Index

Go to full version