Software - Support > Installing Software

Reinstalling LibreOffice


OK, thanks. If I run the command associated with the New Document menu item from a terminal, I get this error message:

/home/jonathan/.gtkrc-2.0:4: error: scanner: unknown error
WARNING: gnome-keyring:: couldn't connect to: /tmp/keyring-JC2JPa/pkcs11: No such file or directory

and a window pops up saying that /home/myname/%U does not exist

Run it from the terminal and see what the error is, that should give a clue.

Sent from my GT-N7000 using Tapatalk 2

Hello again,

I have a problem after a crash. LibreOffice is no longer working, at least not the word processor, which is what I use primarily and which was running when the machine went down. The program icon doesn't respond, nor do associations with file types, the program just doesn't run. I tried reinstalling elements via Synaptic, but this has had no effect. 

I was wondering what I can do now, and what is the best way to uninstall and reinstall - since LibreOffice is preinstalled perhaps there is some other method needed?


[0] Message Index

Go to full version