Software - Support > Installing Software

Problem with Terminal Emulator LXTerminal


Cheers CharlieArk :)

Well, everyone can disregard my question. I continued my research and found the Linux Lite Archive on the Linux Distro Community Forum.  There I found the answer, that being that in a terminal emulator, when you type the password, to protect privacy, it not only doesn't return the characters typed, the cursor doesn't move.  Seems strange, but it worked when I went back and tried it.

Thank you anyway.  Being new to this OS, I doubt this will be my only question!


I am brand new to Linux and Linux Lite and so far the only problem I'm having is that my keyboard, which is working in all other areas of the OS, will not work in the Terminal Emulator, LXTerminal. Consequently, I'm unable to install any of the additional software or install updates because I cannot input my password.

I've tried changing the keyboard to various different layouts, and I've tried every option in the Input Method Switcher under the Settings Menu.

Any suggestions would be appreciated.

Thank you,


[0] Message Index

Go to full version