You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] problem with conky-manager

Author (Read 610 times)

0 Members and 1 Guest are viewing this topic.

problem with conky-manager
« on: February 27, 2019, 08:05:03 AM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 30
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
Hallo i try to install conky-manager in linux lite 4.2 with this :
Code: [Select]
sudo gdebi conky-manager*.deb
and they output is
Code: [Select]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
Αυτό το πακέτο δεν γίνεται να εγκατασταθεί
Dependency is not satisfiable: realpath
and i try to install then the realpath but i can not
input
Code: [Select]
sudo apt-get install realpathoutput
Code: [Select]
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
Κατασκευή Δένδρου Εξαρτήσεων                 
Ανάγνωση περιγραφής της τρέχουσας κατάσταση... Ολοκληρώθηκε
Το πακέτο realpath δεν είναι διαθέσιμο, αλλά υπάρχει αναφορά για αυτό από άλλο πακέτο.
Αυτό σημαίνει ότι το πακέτο αυτό λείπει, είναι παλαιωμένο, ή είναι διαθέσιμο από άλλη πηγή
Πάραυτα το ακόλουθο πακέτο το αντικαθιστά:
  manpages-pl manpages-fr-extra

E: Το πακέτο realpath δεν έχει υποψήφια εγκατάσταση

(in engleas with google translate)
" Read List of Packages ... Completed
Construction of Dependency Tree
Read description of the current status ... Completed
The realpath package is not available, but there is a report about it from another package.
This means that this package is missing, is outdated, or is available from another source
However, the following package replaces it:
  manpages-pl manpages-fr-extra

E: The realpath package has no candidate installation"
what i did wrong here
?
Last Edit: April 01, 2019, 12:36:24 AM by Jerry
 


Re: problem with conky-manager
« Reply #1 on: February 27, 2019, 03:47:06 PM »
 

Moltke

  • I come here a lot
  • *****
  • 446
    Posts
  • Country: ve
  • Reputation: 64
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750
Hi @Giorgos Georgitsis  You could add teejee's ppa to LL so it's easier to install conky-manager. Open a terminal and type
Code: [Select]
sudo apt-add-repository -y ppa:teejee2008/ppa enter your password when asked and once it has been added type
Code: [Select]
sudo apt-get update wait till the database it's updated and finally install conky manager
Code: [Select]
sudo apt-get install conky-manager that's it.
Hope this helps! :)
Without each others help there ain't no hope for us :)
 

Re: problem with conky-manager
« Reply #2 on: February 27, 2019, 04:02:42 PM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 30
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
yea i try that and my output is : (google translate)
Code: [Select]
Read List of Packages ... Completed
Construction of Dependency Tree
Read description of the current status ... Completed
E: Unable to locate the conky-manager package
:(

 thenx for helping me
 

Re: problem with conky-manager
« Reply #3 on: February 27, 2019, 04:39:58 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1081
    Posts
  • Country: us
  • Reputation: 208
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
I do believe Conky is installed by default - the LL Widget utilizes it..
Try, enabling Widget in Sessions & Start Up - Under Application AutoStart (put a check next to Lite Widget)..

From terminal I believe you can initiate Conky, by typing --(should it not start)
Code: [Select]
conky &

Should be able to confirm if installed:
Code: [Select]
apt list --installed |grep conky
My Output
Quote
conky-all/bionic,now 1.10.8-1 amd64 [installed]
Last Edit: February 27, 2019, 04:45:29 PM by firenice03
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: problem with conky-manager
« Reply #4 on: February 27, 2019, 05:47:05 PM »
 

trinidad

  • Gold Level Poster
  • *******
  • 937
    Posts
  • Country: us
  • Reputation: 165
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.2 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
The Linux Lite version of conky is already installed. First enable the Widget like @firenice03 describes. To modify what's displayed (like an rc file) open /etc/conky-lite/widget as an administrator with a text editor.

TC
"You can't depend on your eyes when your imagination is out of focus."
 

Re: problem with conky-manager
« Reply #5 on: February 27, 2019, 09:00:52 PM »
 

Moltke

  • I come here a lot
  • *****
  • 446
    Posts
  • Country: ve
  • Reputation: 64
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750
@trinidad @firenice03 he's talking about conky-manager, an app to manage conky themes, yes, conky is installed in LL but not the manager app developed by teejee2008 https://github.com/teejee2008/conky-manager I thought it could be installed via his ppa but it seems that I was wrong. Sorry about that.  @Giorgos Georgitsis read here https://github.com/teejee2008/conky-manager/issues/5 and you'll find the solution provided there; a link to download realpath package, so you can install conky-manager.

Hope this helps! :)
Last Edit: February 27, 2019, 09:06:19 PM by Moltke
Without each others help there ain't no hope for us :)
 

Re: problem with conky-manager
« Reply #6 on: February 28, 2019, 02:08:33 AM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 30
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
well yes the conky is pre install and yes the conky manager is what i iwant to install thank you very much @moltke with your link i install the realpath and conky manager works fine installed and running
thenκ very much guys  :) :) you are the best  8)
and ones again sorry for my terible english and thenx for help :)   
Last Edit: February 28, 2019, 02:10:13 AM by Giorgos Georgitsis
 

Re: problem with conky-manager
« Reply #7 on: February 28, 2019, 12:21:53 PM »
 

Moltke

  • I come here a lot
  • *****
  • 446
    Posts
  • Country: ve
  • Reputation: 64
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750
well yes the conky is pre install and yes the conky manager is what i iwant to install thank you very much @moltke with your link i install the realpath and conky manager works fine installed and running
thenκ very much guys  :) :) you are the best  8)
and ones again sorry for my terible english and thenx for help :)

Glad you solved it @Giorgos Georgitsis :) By the way, here are some nice themes you can add to conky-manager to use in LL https://www.deviantart.com/custom-linux/gallery/39357745/Conky-Themes?
Without each others help there ain't no hope for us :)
 

Re: problem with conky-manager
« Reply #8 on: February 28, 2019, 12:39:07 PM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 30
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
owwwoow thenk you very much :) you are the best
 

Re: problem with conky-manager
« Reply #9 on: March 01, 2019, 02:40:42 AM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 30
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
ok conky is very good but i think i want to show some of stats in my panel when i am running full screen windows on my desktop you khow some way to do that i find some applets for panel but i dont khow how to install it in my panel i install thoose with sudo but i dont khow how to put it in my panel bar

Has no one knows how to do that ?
 

Re: problem with conky-manager
« Reply #10 on: March 01, 2019, 10:00:48 PM »
 

Moltke

  • I come here a lot
  • *****
  • 446
    Posts
  • Country: ve
  • Reputation: 64
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750
ok conky is very good but i think i want to show some of stats in my panel when i am running full screen windows on my desktop you khow some way to do that i find some applets for panel but i dont khow how to install it in my panel i install thoose with sudo but i dont khow how to put it in my panel bar

Has no one knows how to do that ?

Actually, there are quite some solutions; you may try gkrellm. Open a terminal and type
Code: [Select]
sudo apt-get install gkrellm then look for it in menu. Its a widget which displays several system information; cpu usage, temps, net load, memory. It even has a mail plugin and many more. You can configure it to always shows on top of other windows so you can keep an eye on those items you want to. Check it out


You could also try xfce4-genmon-plugin. Open a terminal and type
Code: [Select]
sudo apt-get install xfce4-genmon-plugin once installed, right-click on the panel>panel preferences>items/elements and click on the "+" icon, in the dialog box that just open type in the search bar "gen" and it should appear, click on add, place it at will using the up/down arrows as per your needs. As per how to use it and configure it to show what you want there are many resources available on the web for that. You can start with this https://github.com/xtonousou/xfce4-genmon-scripts
Without each others help there ain't no hope for us :)
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.