Linux Lite Forums

Software - Support => Installing Software => Topic started by: kapdani on January 09, 2019, 03:49:03 PM

Title: Password Invalid After Install
Post by: kapdani on January 09, 2019, 03:49:03 PM
I installed linuxlite on a Gateway Core 2 1.6Ghz machine this afteroon. During installation, I accepted the default user name "linuxlite" and noticed a message that the install was as "superuser." The install went smoothly and I am able to login as user linuxlite with the password I supplied. However, any attempt to install software (e.g., Chromium) asks for a password and the password that I used for install is not accepted. Any attempt to invoke sudo in a terminal window also fails to accept the password.

One possibly related note: The first thing I tried after install was to type a note in text editor. The keyboard translation was all screwed up (e.g., 'p' produced '*'). I Googled and found the Shift+fn+Scroll numlock solution which includes going to Control Panel / Keyboard and unchecking the "Restore numlock state on start up" box. Thinking that this might possibly have something to do with the sudo password problem, I tried sudo with a normal keyboard password and sudo with the numlock password and neither works. Yet, I can still reboot the machine and sign in successfully as user linuxlite and the same password I supplied during installation.

I would hate to have to do the install all over again but won't be able to use LinuxLite without being able to install needed software and being able to use sudo in a terminal.

Any help would be greatly appreciated.

Thank you!

Title: Re: Password Invalid After Install
Post by: kapdani on January 14, 2019, 04:51:06 PM
All, after receiving zero responses to this post, I started from scratch and re-installed linuxlite on the machine and chose a user name other than "linuxlite" and that solved the problem. With the only user name "linuxlite" I could boot up and login to the machine successfully but could not issue a sudo command or run Synaptic because it would not accept the same password used to login as user linuxlite. It still amazes me that this Gateway laptop comes up with NUMLOCK ON as default. To turn NUMLOCK off you have to hit SHIFT+FN+SCROLL. You should do this before giving a password for the user during install. After boot, start up the text editor (under Accessories) and type something to see if NUMLOCK is on or off. After insuring that NUMLOCK is off, then go to Settings/Keyboard and uncheck the box  about remembering the keyboard configuration. This is a real "Gotcha."