Software - Support > Installing Software

NOIP2 fails to install

<< < (2/2)

kjacobs:
Well....I finally got NOIP2 working on LL 1.0.8, although it took a lot of searching to find a resolve....

After trying the make install the first time, I had to go into /usr/local/bin and chmod the NOIP2 file to make it executable. From there, I reran the make install and everything installed as it should. I am not sure why this is different from 1.0.6 to 1.0.8, however it is working again.....WHEW!

Still be nice to know why it worked fine on my 1.0.6 machine and not the 1.0.8 without extra steps......

Ken

Jerry:
Glad you got it working, hope it lasts a bit longer for you :)

Navigation

[0] Message Index

[*] Previous page

Go to full version