You are Here:
Linux Lite 5.0 Final is now available for download and installation



[SOLVED] System Load Monitor Bar colors not working ?

Author (Read 1926 times)

0 Members and 1 Guest are viewing this topic.

[SOLVED] System Load Monitor Bar colors not working ?
« on: January 15, 2015, 02:02:33 PM »
 

wirefox

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
Installed Xfce-goodies and can't get the bar indicators in the  System Load Monitor  to work but if I mouse over they show the correct text info, any ideas what is missing ?
Last Edit: January 15, 2015, 09:08:47 PM by Scott(0)
 


Re: System Load Monitor Bar colors not working ?
« Reply #1 on: January 15, 2015, 03:44:20 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Hi Wirefox,

What version of the plugin are you running? I don't have access to the system load monitor but my guess is that you're using an older version. From what I can see - version 1.1.1, released 2012/6/30 - is in the repository. I could be completely wrong so please post back and let me know.
Ref: http://goodies.xfce.org/projects/panel-plugins/xfce4-systemload-plugin#getting_it


If you do happen to be running an older version you could be in luck - it looks like version 0.4, released 2014/6/14 is available via PPA, look here:
http://ubuntuhandbook.org/index.php/2014/06/system-load-indicator-brings-fixes/

and here:
http://www.omgubuntu.co.uk/2014/06/system-monitor-indicator-ubuntu-ppa

Hopefully this will help get your problem fixed. Please post back and let us know.

Scott

P.S.
As an alternative Linux Lite makes use of "Resource Usage," that is installed by default and can be found here:
Menu > All > Resource Usage
Last Edit: January 15, 2015, 04:06:42 PM by Scott(0)
 

Re: System Load Monitor Bar colors not working ?
« Reply #2 on: January 15, 2015, 05:33:38 PM »
 

wirefox

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
Scott thx for the help, I  got it working by changing the style in Appearance, the two Mediterranean styles prevent the bar colors from working om my box.
 

Re: System Load Monitor Bar colors not working ?
« Reply #3 on: January 15, 2015, 09:08:28 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
You're welcome, Wirefox. Glad you got it working and thanks for taking the time to come back and post the solution.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation