You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] New kernel issue mouse not working

Author (Read 1435 times)

0 Members and 1 Guest are viewing this topic.

New kernel issue mouse not working
« on: May 30, 2017, 10:23:13 AM »
 

amigo

  • New to Forums
  • *
  • 32
    Posts
  • Country: us
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2)
Logged on this morning. Here's what I found.
Increased size in panel and icons.
Mouse not working. Switched it out. Note:Mouse works ok on different laptop.
No internet. Claims No network devices available. I'm working from different laptop.
     Obviously can't update till connection issue resolved.

Last Edit: May 31, 2017, 08:58:14 AM by amigo
 


Re: New kernel issue mouse not working
« Reply #1 on: May 30, 2017, 11:33:39 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 334
    Posts
  • Country: us
  • Reputation: 45
  • I must be weird to love school
    • Confessions of a Technophobe

  • Linux Lite: 4.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller
I had some weird behavior this morning too, with unresponsive applications.  A simple reboot fixed them, but left me wondering what happened overnight.  I don't have automatic updates or unattended upgrades running. 
 

Re: New kernel issue mouse not working
« Reply #2 on: May 30, 2017, 01:51:04 PM »
 

ralphy

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 740
    Posts
  • Country: us
  • Reputation: 114
  • Linux Lite Developer

  • Linux Lite: 3.8 64bit
@amigo


To me that sounds like a new kernel update was installed and your system did not like it. Try booting your system into a previous kernel and see if that helps. To do so, turn off your PC. Power on the PC once again and during POST press and hold te SHIFT key in your keyboard. The following screen will appear:





From that screen, select the Advanced option and then select a previous kernel in your system. For example, linux-image-4.4.0-75-generic or previous.





Test different kernels that way and see if that brings functionality back.
https://unlockforus.com

Sorry for seeming stupid and preferring Linux - I just don't know any better.

 

Re: New kernel issue mouse not working
« Reply #3 on: May 30, 2017, 05:36:40 PM »
 

amigo

  • New to Forums
  • *
  • 32
    Posts
  • Country: us
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2)
4.4.0.78 generic was at the top
4.4.0.75 generic was next. I went with this.

Everything back to normal.

I'll do a final check tomorrow and hopefully close this out. Been quite a learning experience for me. Thx...
 

Re: New kernel issue mouse not working
« Reply #4 on: May 30, 2017, 09:37:04 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7022
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Topic split from previous thread as this is a new issue.
 

Re: New kernel issue mouse not working
« Reply #5 on: May 31, 2017, 08:51:39 AM »
 

amigo

  • New to Forums
  • *
  • 32
    Posts
  • Country: us
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2)
This appears to have corrected the issue. Thx again ralphy.
Last Edit: May 31, 2017, 08:57:33 AM by amigo
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.