You are Here:
Linux Lite 5.2 RC1 is now available for download and testing



How do I fix this error message while updating Lite Software?

Author (Read 8565 times)

0 Members and 2 Guests are viewing this topic.

How do I fix this error message while updating Lite Software?
« on: August 07, 2015, 09:02:55 PM »
 

rabar51

  • New to Forums
  • *
  • 13
    Posts
  • Reputation: 1
  • Linux Lite Member

  • CPU: 2.8

  • MEMORY: 2Gb

  • VIDEO CARD: 32
this is the error message that I get in the window. 

<Updating sources has failed.  Refer to /var/log/lite-software.log for more information.>

Also, how do I attach screen shots to my posts?  I notice that others are attaching screen shots to their posts.  thnx,
 


Re: How do I fix this error message while updating Lite Software?
« Reply #1 on: August 07, 2015, 09:29:49 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1554
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Want to thank me?  Click my [Thank] link.
 

Re: How do I fix this error message while updating Lite Software?
« Reply #2 on: August 07, 2015, 09:46:19 PM »
 

rabar51

  • New to Forums
  • *
  • 13
    Posts
  • Reputation: 1
  • Linux Lite Member

  • CPU: 2.8

  • MEMORY: 2Gb

  • VIDEO CARD: 32
went to the posting site you hyperlinked for me but I am not sure what I am supposed to do with it.  I am not familiar with "opensource" OS, have always used windows or MAC OS so I am definitely new at this and have a lot to learn.  I appreciate the assistance.   I am still not able to get anywhere with the pending install....I keep getting error messages.  I would like to somehow abort the process and start over like using end process in Task Manager of WindowsXP.  any help would be appreciated.
 

Re: How do I fix this error message while updating Lite Software?
« Reply #3 on: August 09, 2015, 10:37:34 PM »
 

shengchieh

  • Forum Regular
  • ***
  • 155
    Posts
  • Reputation: 46
  • Linux Lite Member
    • Tux's Links
Can you take a screenshot (menu -> accessories -> screenshot)?

Sheng-Chieh
 

Re: How do I fix this error message while updating Lite Software?
« Reply #4 on: August 10, 2015, 12:19:57 AM »
 

technomancer

  • PayPal Supporter
  • Forum Regular
  • *****
  • 193
    Posts
  • Country: us
  • Reputation: 31
  • linux for life
    • silver arroyo jewelry

  • Linux Lite: 2.8 64bit

  • CPU: i7

  • MEMORY: 16Gb

  • VIDEO CARD: nvidia m860
@rabar51---> the link was to the forum posting guidelines and rules. It gives you instructions on how to post your topic so you get an accurate response. In order to post a screenshot you can use http://postimage.org After creating an account, upload your pic, and there are links for forums that you copy and paste into your post. We need to see exactly whats going on, somehow.
Linux Lite is similar, kinda... to a Mac/Osx in operation, but it is Fully customizeable so lots of interactions and GUI that Osx doesn't have. So give as much information as possible, people may ask for specific information in order to help you with your issue. If you do not understand what is being asked then be very specific, and there are topics on this forum, and google is a great place to look too. Linux is a type of OS that will require learning on how things work, how to modify and configure them as well. Udemy.com has some basic beginner courses you can take on Linux that may be of interest. I hope that helps.
Sorry I never had that issue you are asking about, however if you want a Task manager, --> go to Menu, type "task manager" and it will show you all running processes. Be careful ! Good luck.
Last Edit: August 10, 2015, 12:23:27 PM by technomancer
Member www.eff.org
*Hardware hacks are my speciality.
"forum posts should be like a skirt- long enough to cover the subject material, but short enough to keep things interesting"
--I am using/Running Linuxlite 2.8, Debian8 server, Ubuntu 14, Win7,Win10, MX15, LinuxMint kde.
--Xerox field service engineer, printer repairs,network analyst.
 

Re: How do I fix this error message while updating Lite Software?
« Reply #5 on: August 10, 2015, 08:48:26 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1554
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Try this.  Open up a terminal (Menu->Accessories->Terminal).  Copy and paste in the following two lines, one at a time.

Code: [Select]
sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Then try opening Lite Software (Menu->System->Lite Software).

If the above doesn't work, then try the following.
1) Reboot.  (Menu->All->Turn Off Computer) and then select Restart.
2) After rebooting and you're back at your desktop, make sure no other window is opened and run Install Updates (Menu->Favorites->Install Updates).
3) When updates are done, close any windows associated with installing the updates.
4) Then try opening Lite Software (Menu->System->Lite Software).
Last Edit: August 10, 2015, 09:02:07 AM by torreydale
Want to thank me?  Click my [Thank] link.
 


Tags:
 


Linux Lite 5.2 RC1 is now available for download and testing