You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
My linux lite machine is getting update errors

Author (Read 426 times)

0 Members and 3 Guests are viewing this topic.

My linux lite machine is getting update errors
« on: October 20, 2021, 12:03:35 PM »
 

Comics Count

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 https://dl.winehq.org/wine-builds/ubuntu eoan InRelease
Ign:2 https://dl.winehq.org/wine-builds/ubuntu focal InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:4 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:5 http://repo.linuxliteos.com/linuxlite emerald InRelease
Err:6 https://dl.winehq.org/wine-builds/ubuntu eoan Release
  Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown.  Could not handshake: Error in the certificate verification. [IP: ::ffff:146.112.46.217 443]
Hit:7 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:8 http://ppa.launchpad.net/cybermax-dexter/sdl2-backport/ubuntu focal InRelease
Err:9 https://dl.winehq.org/wine-builds/ubuntu focal Release
  Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown.  Could not handshake: Error in the certificate verification. [IP: ::ffff:146.112.46.217 443]
Hit:10 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:11 http://archive.canonical.com/ubuntu focal InRelease
Ign:12 http://repo.vivaldi.com/stable/deb stable InRelease
Hit:13 http://repo.vivaldi.com/stable/deb stable Release
Reading package lists...
E: The repository 'https://dl.winehq.org/wine-builds/ubuntu eoan Release' no longer has a Release file.
E: The repository 'https://dl.winehq.org/wine-builds/ubuntu focal Release' no longer has a Release file.
this is what it spat out.
Last Edit: October 20, 2021, 02:43:39 PM by Jerry
 


Re: My linux lite machine is getting update errors
« Reply #1 on: October 20, 2021, 01:50:51 PM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1324
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: My linux lite machine is getting update errors
« Reply #2 on: October 26, 2021, 07:07:38 PM »
 

larrydmi

  • New to Forums
  • *
  • 1
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: intel xeon 2.66 duel core Mac OPro A1136 2006

  • MEMORY: 12Gb

  • VIDEO CARD: Nvidia Geforce GT 630/PCIx/SSE2
 The best thing to do is first get the free software that will run on linux distros that are ubuntu or debian based o/s it will update fix issues upgrade remove old packages & un needed files
https://ostechnix.com/ucaresystem-core-basic-maintenance-tool-ubuntu/
also get a ppa manager if needed it can remove ppas that have errors when updating :dft010:
 

Re: My linux lite machine is getting update errors
« Reply #3 on: October 27, 2021, 08:37:58 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 922
    Posts
  • Country: ca
  • Reputation: 79
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Side note, both repos are using https. Could it be that the local time clock is not at the right time/date and needs to be synched or ajusted? (like web sites mentionning certificates are invalid when browsing to them).
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements