You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



couldn't fetch the package cache information lists

Author (Read 3744 times)

0 Members and 1 Guest are viewing this topic.

Re: couldn't fetch the package cache information lists
« Reply #4 on: July 12, 2016, 08:53:46 PM »
 

LL-user

  • I come here a lot
  • *****
  • 455
    Posts
  • Reputation: 214
  • Linux Lite Member
    • View Profile
Great! :)
 

Re: couldn't fetch the package cache information lists
« Reply #3 on: July 12, 2016, 08:50:24 PM »
 

sameck

  • New to Forums
  • *
  • 13
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile
Thanks for the link LL-user.  I ran the 64-bit fix and the list download completed without further trouble.  OS updates are being downloaded as I write this.
 

Re: couldn't fetch the package cache information lists
« Reply #2 on: July 12, 2016, 08:04:00 PM »
 

LL-user

  • I come here a lot
  • *****
  • 455
    Posts
  • Reputation: 214
  • Linux Lite Member
    • View Profile
Hi sameck,

Have you already seen and followed the instruction of this post:

https://www.linuxliteos.com/forums/installing-software/fix-for-google-chrome-on-linux-lite

You need to follow these steps even if you have Google Chrome NOT installed!

Hope that helps :)
 

couldn't fetch the package cache information lists
« Reply #1 on: July 12, 2016, 07:26:53 PM »
 

sameck

  • New to Forums
  • *
  • 13
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile
I get this error (see subject) when attempting to update using Linux Lite Updates about halfway through the download.

I've got this same error in two different distributions...both v2.8 (first) and then again in v2.8.  I was going to update the v2.6 to version v2.8 but at the patch level currently installed (Linux 3.13.0-62-generic Software Updates:   Last updated on 2015-10-31 time to update) the update program did not recognize the existence of a newer version of Linux Lite.  I proceeded to run the Linux Lite Updates to get to a point from where I could upgrade and ended up with the same error.
« Last Edit: July 12, 2016, 08:52:02 PM by sameck »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section