You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] LL update error

Author (Read 4329 times)

0 Members and 1 Guest are viewing this topic.

Re: LL update error
« Reply #15 on: August 03, 2018, 02:20:59 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
Hi guys. After waking up, I see you have given me some homework. Iĺl try to do this stepwise. So first, I have to admit that I upgraded from 3.2 to 3.8 LL. I had problems with running LL 3.2 on this PC (which had been running Linux Mint 14 without any problem). So I tried to reinstall and why not the most recent version?
Now I did the memory test with appended result.

 linuxlite@linuxlite-System-Product-Name:~$ sudo lshw -c memory
[sudo] password for linuxlite:
  *-firmware             
       description: BIOS
       vendor: American Megatrends Inc.
       physical id: 0
       version: 0602
       date: 05/08/2007
       size: 64KiB
       capacity: 448KiB
       capabilities: isa pci pnp apm upgrade shadowing escd cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb ls120boot zipboot biosbootspecification
  *-cache:0
       description: L1 cache
       physical id: 5
       slot: L1-Cache
       size: 32KiB
       capacity: 32KiB
       capabilities: pipeline-burst internal varies data
       configuration: level=1
  *-cache:1
       description: L2 cache
       physical id: 6
       slot: L2-Cache
       size: 2MiB
       capacity: 2MiB
       capabilities: pipeline-burst internal varies unified
       configuration: level=2
  *-memory
       description: System Memory
       physical id: 27
       slot: System board or motherboard
       size: 2GiB
     *-bank:0
          description: DIMM DDR2 Synchronous
          product: PartNum0
          vendor: Manufacturer0
          physical id: 0
          serial: SerNum0
          slot: DIMM0
          size: 1GiB
          width: 64 bits
     *-bank:1
          description: DIMM DDR2 Synchronous
          product: PartNum1
          vendor: Manufacturer1
          physical id: 1
          serial: SerNum1
          slot: DIMM1
          size: 1GiB
          width: 64 bits
linuxlite@linuxlite-System-Product-Name:~$

Yes, it is a very old PC. My motto is: if I can keep it running, I will. If not, I will buy another one. I had been running LL 3.8 on a HP 7800 desktop (from 2009) without any problem. I gave it to my daughter as a replacement for the present one (with LM 14). I could have thrown it away (which I should have done?).
I am going to work out the other suggestions. You will certainly hear from me.
 


Re: LL update error
« Reply #16 on: August 03, 2018, 06:07:46 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
Hi Deep Thought, I have carried the commands you suggested. The result is a long list of which I only send you the last part.

Package 'python3-photutils' is not installed, so not removed
Package 'python3-pip' is not installed, so not removed
Package 'python3-powerline' is not installed, so not removed
Package 'python3-pymysql' is not installed, so not removed
Package 'python3-pysha3' is not installed, so not removed
Package 'python3-pyxs' is not installed, so not removed
Package 'python3-rfc3986' is not installed, so not removed
Package 'python3-s3transfer' is not installed, so not removed
Package 'python3-spectral-cube' is not installed, so not removed
Package 'python3-sss' is not installed, so not removed
Package 'python3-ubuntu-image' is not installed, so not removed
Package 'python3-ubuntutools' is not installed, so not removed
Package 'python3-uwsgidecorators' is not installed, so not removed
Package 'python3-virtualenv' is not installed, so not removed
Package 'python3-wcsaxes' is not installed, so not removed
Package 'python-nova' is not installed, so not removed
Package 'python-nova-lxd' is not installed, so not removed
Package 'python-pylxd' is not installed, so not removed
Package 'python-pylxd-doc' is not installed, so not removed
Package 'python-acme' is not installed, so not removed
Package 'python-acme-doc' is not installed, so not removed
Package 'python-certbot' is not installed, so not removed
Package 'python-certbot-apache' is not installed, so not removed
Package 'python-certbot-apache-doc' is not installed, so not removed
Package 'python-certbot-doc' is not installed, so not removed
Package 'python-certbot-nginx' is not installed, so not removed
Package 'python-certbot-nginx-doc' is not installed, so not removed
Package 'python-nova.lxd' is not installed, so not removed
Package 'python-pymacaroons' is not installed, so not removed
Package 'python3-acme' is not installed, so not removed
Package 'python3-novaagent' is not installed, so not removed
Package 'python3-pylxd' is not installed, so not removed
Package 'python3-pymacaroons' is not installed, so not removed
Package 'python3-lxc' is not installed, so not removed
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 alacarte : Depends: python:any (>= 2.6.6-7~)
            Depends: python-gi (>= 3.0) but it is not going to be installed
 apparmor : Depends: python3:any
 apt-clone : Depends: python3:any (>= 3.3.2-2~)
             Depends: python3-apt but it is not going to be installed
             Depends: python3 but it is not going to be installed
 apt-xapian-index : Depends: python3-xapian1.3 but it is not going to be installed
                    Depends: python3-apt (>= 0.7.93.2) but it is not going to be installed
                    Depends: python3-debian (>= 0.1.14) but it is not going to be installed
                    Depends: python3:any (>= 3.4~)
 aptdaemon : Depends: python3 but it is not going to be installed
             Depends: python3:any (>= 3.2~)
             Depends: python3-aptdaemon (= 1.1.1+bzr982-0ubuntu14) but it is not going to be installed
             Depends: python3-gi but it is not going to be installed
 blueman : Depends: python3 (< 3.6) but it is not going to be installed
           Depends: python3 (>= 3.5~) but it is not going to be installed
           Depends: python3-dbus but it is not going to be installed
           Depends: python3-gi but it is not going to be installed
           Depends: python3-cairo but it is not going to be installed
           Depends: python3-gi-cairo but it is not going to be installed
 catfish : Depends: python3:any (>= 3.3.2-2~)
           Depends: python3-gi-cairo but it is not going to be installed
           Depends: python3-pexpect but it is not going to be installed
 command-not-found : Depends: python3-commandnotfound (>= 0.3ubuntu7) but it is not going to be installed
 compiz-gnome : Depends: python3-gi but it is not going to be installed
                Recommends: gnome-system-monitor but it is not going to be installed or
                            mate-system-monitor but it is not going to be installed
 dh-python : Depends: python3:any (>= 3.3.2-2~)
 duplicity : Depends: python (>= 2.7) but it is not going to be installed
             Depends: python (< 2.8) but it is not going to be installed
             Depends: python-lockfile (> 1:0.9) but it is not going to be installed
 foomatic-db-compressed-ppds : Depends: python3 but it is not going to be installed
 gconf2 : Depends: python3:any
 gdebi : Depends: python3:any (>= 3.3.2-2~)
         Depends: python3-gi but it is not going to be installed
 gdebi-core : Depends: python3:any (>= 3.3.2-2~)
              Depends: python3-apt but it is not going to be installed
              Depends: python3-debian but it is not going to be installed
 gimp : Depends: python-gtk2 (>= 2.8.0) but it is not going to be installed
        Depends: python:any (>= 2.6.6-7~)
        Depends: python2.7 but it is not going to be installed
 gir1.2-ibus-1.0 : Depends: python3:any (>= 3.3.2-2~)
 gnome-hearts : Depends: python:any (>= 2.7.5-5~)
 gnome-menus : Depends: python3:any (>= 3.1~)
 gufw : Depends: python:any (>= 2.6.6-7~)
        Depends: python-netifaces but it is not going to be installed
        Depends: python-gi but it is not going to be installed
 hplip : Depends: python3-dbus (>= 0.80) but it is not going to be installed
         Depends: python3-gi but it is not going to be installed
         Depends: python3-pexpect but it is not going to be installed
         Depends: python3-pil but it is not going to be installed
         Depends: python3-reportlab but it is not going to be installed
         Depends: python3 (< 3.6) but it is not going to be installed
         Depends: python3 (>= 3.5~) but it is not going to be installed
 hplip-data : Depends: python3:any (>= 3.3.2-2~)
 ibus : Depends: python3-gi but it is not going to be installed
        Depends: python3:any (>= 3.3.2-2~)
 language-selector-common : Depends: python3:any (>= 3.3.2-2~)
                            Depends: python3-apt (>= 0.7.12.0) but it is not going to be installed
                            Depends: python3-dbus but it is not going to be installed
 language-selector-gnome : Depends: python3:any (>= 3.3.2-2~)
                           Depends: python3-gi but it is not going to be installed
                           Depends: python3-apt but it is not going to be installed
                           Depends: python3-aptdaemon.gtk3widgets but it is not going to be installed
 light-locker-settings : Depends: python:any (>= 2.7.5-5~)
                         Depends: python-psutil but it is not going to be installed
 lightdm-gtk-greeter-settings : Depends: python3:any (>= 3.3.2-2~)
                                Depends: python3-gi (>= 3.0) but it is not going to be installed
 lite-usermanager : Depends: python-pexpect but it is not going to be installed
 lite-welcome : Depends: python-simplejson but it is not going to be installed
 lsb-release : Depends: python3:any (>= 3.4~)
 mugshot : Depends: python3-cairo but it is not going to be installed
           Depends: python3-dbus but it is not going to be installed
           Depends: python3-pexpect but it is not going to be installed
           Depends: python3:any (>= 3.3.2-2~)
 ntfs-config : Depends: python (>= 2.7) but it is not going to be installed
               Depends: python (< 2.8) but it is not going to be installed
               Depends: python-glade2 but it is not going to be installed
 printer-driver-foo2zjs-common : Depends: python3 but it is not going to be installed
 printer-driver-postscript-hp : Depends: python3 but it is not going to be installed
 sessioninstaller : Depends: python3:any (>= 3.3.2-2~)
                    Depends: python3-aptdaemon.gtk3widgets but it is not going to be installed
                    Depends: python3-commandnotfound but it is not going to be installed
                    Depends: python3-defer but it is not going to be installed
                    Depends: python3-gi but it is not going to be installed
                    Depends: python3-xdg but it is not going to be installed
 software-properties-common : Depends: python3:any (>= 3.3.2-2~)
                              Depends: python3 but it is not going to be installed
                              Depends: python3-gi but it is not going to be installed
                              Depends: python-apt-common (>= 0.9) but it is not going to be installed
                              Depends: python3-dbus but it is not going to be installed
                              Depends: python3-software-properties (= 0.96.20.7) but it is not going to be installed
 software-properties-gtk : Depends: python3:any (>= 3.3.2-2~)
                           Depends: python3 but it is not going to be installed
                           Depends: python3-software-properties (= 0.96.20.7) but it is not going to be installed
                           Depends: python3-gi but it is not going to be installed
                           Depends: python3-aptdaemon.gtk3widgets but it is not going to be installed
 system-config-printer-common : Depends: python3-cups (>= 1.9.60) but it is not going to be installed
                                Depends: python3-dbus but it is not going to be installed
                                Depends: python3-cupshelpers but it is not going to be installed
 system-config-printer-gnome : Depends: python3-gi but it is not going to be installed
                               Depends: python3-lxml but it is not going to be installed
                               Depends: python3-requests but it is not going to be installed
                               Depends: python3-cairo but it is not going to be installed
                               Depends: packagekit-system-interface
 system-config-printer-udev : Depends: python3-cups (>= 1.9.55) but it is not going to be installed
                              Depends: python3-dbus but it is not going to be installed
                              Depends: python3-cupshelpers but it is not going to be installed
 ubiquity : Depends: python3:any (>= 3.3.2-2~)
            Depends: python3-apt (>= 0.7.100.3~) but it is not going to be installed
            Depends: python3-icu (>= 1.0) but it is not going to be installed
            Depends: python3-pam but it is not going to be installed
 ubiquity-frontend-debconf : Depends: python3:any (>= 3.3.2-2~)
 ubiquity-frontend-gtk : Depends: python3:any (>= 3.3.2-2~)
                         Depends: python3-dbus but it is not going to be installed
                         Depends: python3-gi but it is not going to be installed
                         Depends: python3-cairo but it is not going to be installed
                         Depends: python3-gi-cairo but it is not going to be installed
 ubuntu-drivers-common : Depends: python3:any (>= 3.3.2-2~)
                         Depends: python3-apt but it is not going to be installed
                         Depends: python3-xkit but it is not going to be installed
 ubuntu-minimal : Depends: python3 but it is not going to be installed
 ubuntu-release-upgrader-core : Depends: python3:any (>= 3.2~)
                                Depends: python3-distupgrade (= 1:16.04.25) but it is not going to be installed
 ufw : Depends: python3:any (>= 3.3.2-2~)
 update-manager-core : Depends: python3:any (>= 3.2~)
                       Depends: python3-update-manager (= 1:16.04.13) but it is not going to be installed
 update-notifier-common : Depends: python3:any
                          Depends: python3-apt but it is not going to be installed
                          Depends: python3-dbus but it is not going to be installed
                          Depends: python3-debian but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
linuxlite@linuxlite-System-Product-Name:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 python-smbc : Depends: libsmbclient (>= 2:4.0.3+dfsg1) but it is not installed
E: Unmet dependencies. Try using -f.
linuxlite@linuxlite-System-Product-Name:~$ sudo apt-get clean
linuxlite@linuxlite-System-Product-Name:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  attr libaio1 libcdio-cdda1 libcdio-paranoia1 libgdata-common libgdata22
  libgoa-1.0-0b libgoa-1.0-common liboauth0 libsystemback systemback-cli
  systemback-locales systemback-scheduler
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libsmbclient samba-libs
The following NEW packages will be installed:
  libsmbclient samba-libs
0 upgraded, 2 newly installed, 0 to remove and 3 not upgraded.
2 not fully installed or removed.
Need to get 5608 kB of archives.
After this operation, 25,4 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://us.archive.ubuntu.com/ubuntu xenial-security/main i386 samba-libs i386 2:4.3.11+dfsg-0ubuntu0.16.04.13 [5551 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu xenial-security/main i386 libsmbclient i386 2:4.3.11+dfsg-0ubuntu0.16.04.13 [57,3 kB]
Fetched 5608 kB in 5s (944 kB/s)     
Selecting previously unselected package samba-libs:i386.
(Reading database ... 208770 files and directories currently installed.)
Preparing to unpack .../samba-libs_2%3a4.3.11+dfsg-0ubuntu0.16.04.13_i386.deb ...
Unpacking samba-libs:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.13) ...
Selecting previously unselected package libsmbclient:i386.
Preparing to unpack .../libsmbclient_2%3a4.3.11+dfsg-0ubuntu0.16.04.13_i386.deb ...
Unpacking libsmbclient:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.13) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up python-crypto (2.6.1-6ubuntu0.16.04.3) ...
Segmentation fault
dpkg: error processing package python-crypto (--configure):
 subprocess installed post-installation script returned error exit status 239
Setting up samba-libs:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.13) ...
Setting up libsmbclient:i386 (2:4.3.11+dfsg-0ubuntu0.16.04.13) ...
Setting up python-smbc (1.0.15.5-1) ...
Fatal Python error: GC object already tracked
Aborted
dpkg: error processing package python-smbc (--configure):
 subprocess installed post-installation script returned error exit status 134
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Errors were encountered while processing:
 python-crypto
 python-smbc
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxlite@linuxlite-System-Product-Name:~$

Again, a segmentation fault is mentioned. Although I think it is useless, I will reboot.
Ciao, Paul
 

Re: LL update error
« Reply #17 on: August 03, 2018, 06:26:15 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
After rebooting and updating, the answer was: Your system is up-to-date. I guess why nothing has been removed?
Paul.
Maybe I should try to install LL 4 (64 bits)? Unless my memory is insufficient.
Iḿ waiting for your comments. Ciao, Paul
 

Re: LL update error
« Reply #18 on: August 03, 2018, 06:42:31 AM »
 

DeepThought

  • Forum Regular
  • ***
  • 237
    Posts
  • Country: wales
  • Reputation: 40
  • Linux Lite Member
    • WKDfm Radio | WKDfm Chat

  • Linux Lite: 5.0 64bit

  • CPU: AMD Turion(tm) 64 x 2 Mobile Technology TL-60

  • MEMORY: 4Gb

  • VIDEO CARD: ATI RS480

  • Kernel: 5.x
From: https://www.linuxliteos.com/forums/release-announcements/linux-lite-4-0-final-released/

Quote
Preferred Specs:
1.5GHz processor+
1024mb ram+
20gb HDD/SSD+
VGA, DVI or HDMI screen capable of 1366x768 resolution+
DVD drive or USB port for the ISO image

So your specs should run LL 4.0

I would check that your cpu is 64 bit capable with the following command

Quote
$ sudo lshw -C processor | grep width

Enter your password and you should see as a result:
Quote
width: 64 bits

If this is your result go ahead and try installing LL 4.0
Owner and DJ at WKDfm Radio ( www.wkdfm.co.uk )
 

Re: LL update error
« Reply #19 on: August 03, 2018, 06:49:38 AM »
 

charvie

  • New to Forums
  • *
  • 24
    Posts
  • Country: ph
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: amd a8 and intel d2500

  • MEMORY: 4Gb

  • VIDEO CARD: onboard
Paul,

2Gb is more than enough to run LL 4. The system I am using right now has 2Gb of memory and I average using only 50% and that includes memory that is used for video because of the AMD A4 processor.  Since, by your system specs, you have a video card, which should have it's own memory, you will most likely use less.

Burn a live DVD or USB and run it.  If it runs off of the live version there is no reason it won't run after installed.

Charvie
 
 

Re: LL update error
« Reply #20 on: August 03, 2018, 07:02:19 AM »
 

charvie

  • New to Forums
  • *
  • 24
    Posts
  • Country: ph
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: amd a8 and intel d2500

  • MEMORY: 4Gb

  • VIDEO CARD: onboard
Additional, when your are in the Live version do a heath check of your hard drive.  Your present install may have become corrupted if the hard drive is starting to go.  You can check by going to Menu=>Settings=>Disks. Then upper right corner left click to open a pull down menu. Click on SMART Data & Self-Test.
 
 

Re: LL update error
« Reply #21 on: August 03, 2018, 09:07:27 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
Hi Charvie, DeepThought, kPanic. I have tested my HD. It is OK. My LL System Report tells me that the CPU is 32-bit, 64-bit.
So, I will follow your suggestions to try and install LL 4.0. I will be away for a few days, so it will take some time before I know the result. I want to thank you very much for your support and help. Ciao, Paul.
 

Re: LL update error
« Reply #22 on: August 03, 2018, 09:13:02 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1146
    Posts
  • Country: us
  • Reputation: 187
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.0 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Exit status 139 is a memory fragmentation error. 239 is a net backup error caused by 139. Exit status 134 means the attempt to run was aborted because the application was killed for a seg-fault. Colect the files you want save on a USB and new install 4.0. Run a memory test first.

TC 
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: LL update error
« Reply #23 on: August 07, 2018, 07:00:33 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
Before trying LL 4.0 64-bit, I have tried to install LL 3.8 64-bit. That did not work at all. After trying the "safe mode" I got I/O errors for a number of sectors!
So, I went back to installing LL 3.8 32-bit. Halfway the installation, I got the message "Installation failed: /target/usr/lib/i386-linux-gnu/libpython3.5mso.1.0 This file did not match its source copy on the CD/DVD."
I have tried to install various LL versions and even Lubuntu (from various different DVDś) and the message always was the same: Installation failed for the above-mentioned reason. 
The problem therefore must be found in the HD, I suppose. This is strange, since I had carried out a health test, which said the HD was OK. Ciao, Paul.

 
 

Re: LL update error
« Reply #24 on: August 07, 2018, 07:22:17 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Def sounds like hardware issue. Run memtest. I would run more extensive tests on HDD. Big names like Seagate, Western Digital have there own diagnostic tools.
 

Re: LL update error
« Reply #25 on: August 07, 2018, 09:27:37 AM »
 

pkmaarsen

  • New to Forums
  • *
  • 12
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.2 32bit

  • CPU: 4400 2.00 GHZ

  • MEMORY: 2Gb

  • VIDEO CARD: P4M890 (S3 Unichrome Pro)
Thank you, Jerry. I can now work this out myself. Consider the problem as "solved".
Thanks all for you help to this problem.  I have learned a lot!
Ciao, Paul.
 


 


Linux Lite 5.0 Final is now available for download and installation