You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] LL 4.2 update error

Author (Read 467 times)

0 Members and 1 Guest are viewing this topic.

LL 4.2 update error
« on: March 03, 2019, 09:45:40 AM »
 

leanovski

  • New to Forums
  • *
  • 2
    Posts
  • Country: au
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Duo T7250

  • MEMORY: 3Gb

  • VIDEO CARD: Nvidia
I am impressed with Linux Lite for its user friendliness and the life it has brought to a very old laptop - thanks.

Update has failed and displays the following error. I would appreciate any help you can give me to solve this thanks.

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Hit:2 http://archive.canonical.com/ubuntu bionic InRelease
Hit:3 http://repo.linuxliteos.com/linuxlite diamond InRelease
Hit:4 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Hit:5 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Hit:6 http://us.archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:7 http://repository.spotify.com stable InRelease
Hit:8 https://deb.opera.com/opera-stable stable InRelease
Hit:9 https://brave-browser-apt-release.s3.brave.com bionic InRelease
Get:10 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Hit:11 https://repo.skype.com/deb stable InRelease
Get:12 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [531 kB]
Err:12 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
  Hash Sum mismatch
  Hashes of expected file:
   - Filesize:531152 [weak]
   - SHA256:bd26fbfb6e8800e3a67660067b8015c05c26ad37fab32c7cf3fc234d7c11c29c
   - SHA1:3f8debe6a1e33386a92b5467ddf7f9cf7f07a297 [weak]
   - MD5Sum:c3b299e6dd32bb52861e2c512abc536d [weak]
  Hashes of received file:
   - SHA256:a348ce995784bfe7acad423c81f5aa122c5430c719cfec04ce7d909d31488c89
   - SHA1:57ebc08533a6430ae9320ba4490f614736c27bbc [weak]
   - MD5Sum:a95d299bd6b4db7a1418c4deb289ceb2 [weak]
   - Filesize:531152 [weak]
  Last modification reported: Sat, 02 Mar 2019 19:09:12 +0000
  Release file created at: Sun, 03 Mar 2019 08:18:43 +0000
Get:13 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [457 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [198 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [6,996 B]
Get:16 http://us.archive.ubuntu.com/ubuntu bionic-updates/restricted i386 Packages [6,948 B]
Get:17 http://us.archive.ubuntu.com/ubuntu bionic-updates/restricted Translation-en [3,076 B]
Get:18 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [737 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [728 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [189 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [6,384 B]
Get:22 http://us.archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages [6,540 B]
Fetched 620 kB in 3s (202 kB/s)
Reading package lists...
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/bionic-updates/main/binary-amd64/by-hash/SHA256/bd26fbfb6e8800e3a67660067b8015c05c26ad37fab32c7cf3fc234d7c11c29c  Hash Sum mismatch
   Hashes of expected file:
    - Filesize:531152 [weak]
    - SHA256:bd26fbfb6e8800e3a67660067b8015c05c26ad37fab32c7cf3fc234d7c11c29c
    - SHA1:3f8debe6a1e33386a92b5467ddf7f9cf7f07a297 [weak]
    - MD5Sum:c3b299e6dd32bb52861e2c512abc536d [weak]
   Hashes of received file:
    - SHA256:a348ce995784bfe7acad423c81f5aa122c5430c719cfec04ce7d909d31488c89
    - SHA1:57ebc08533a6430ae9320ba4490f614736c27bbc [weak]
    - MD5Sum:a95d299bd6b4db7a1418c4deb289ceb2 [weak]
    - Filesize:531152 [weak]
   Last modification reported: Sat, 02 Mar 2019 19:09:12 +0000
   Release file created at: Sun, 03 Mar 2019 08:18:43 +0000
E: Some index files failed to download. They have been ignored, or old ones used instead.
Last Edit: March 11, 2019, 05:15:36 PM by Jerry
 


Re: LL 4.2 update error
« Reply #1 on: March 03, 2019, 10:53:31 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6693
    Posts
  • Country: nz
  • Reputation: 611
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
You could either wait a few hours (their repo will be syncing) or what I would do is use this opportunity to switch to an aussie server. Use Package Repair in Lite Tweaks first.

Sent from my Mobile phone using Tapatalk
Last Edit: March 03, 2019, 10:55:21 AM by Jerry
 

Re: LL 4.2 update error
« Reply #2 on: March 11, 2019, 04:48:58 PM »
 

leanovski

  • New to Forums
  • *
  • 2
    Posts
  • Country: au
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Duo T7250

  • MEMORY: 3Gb

  • VIDEO CARD: Nvidia
Time fixed the update problem.

I looked at your suggestion of an AU server but I could not find an AU location for the mirror sites in the LITE SOURCES page.

Thanks for your help.
 

Re: LL 4.2 update error
« Reply #3 on: March 11, 2019, 04:59:37 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6693
    Posts
  • Country: nz
  • Reputation: 611
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Alternative AU mirrors are found in Software & Updates. Lite Sources mirrors are for Lite applications only.
 

Re: LL 4.2 update error
« Reply #4 on: March 14, 2019, 12:18:02 AM »
 

CaperAsh

  • Occasional Poster
  • **
  • 80
    Posts
  • Country: mx
  • Reputation: 1
  • Retired

  • Linux Lite: 4.2 64bit
I have a similar issue ongoing for several days, but also had it in previous LL version often:



===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://repo.linuxliteos.com/linuxlite diamond InRelease
Hit:2 https://repo.skype.com/deb stable InRelease
Hit:3 http://archive.canonical.com bionic InRelease
Ign:4 http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic InRelease
Hit:5 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu bionic InRelease
Hit:6 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Hit:7 http://archive.ubuntu.com/ubuntu bionic InRelease
Hit:8 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Hit:9 http://archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:10 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
Err:11 http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic Release
  404  Not Found [IP: 91.189.95.83 80]
Hit:12 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/bumblebee/stable/ubuntu bionic Release' does not have a Release file.

I uninstalled, but did not remove, bumblebee in Symantic, but this is the output after doing that. (Did not reboot after uninstalling.)

 

Re: LL 4.2 update error
« Reply #5 on: March 14, 2019, 12:54:39 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6693
    Posts
  • Country: nz
  • Reputation: 611
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
@CaperAsh please start your own separate thread, this error is not the same and has been Solved. Also check your formatting, it's very small. Cheers.
 

Re: LL 4.2 update error
« Reply #6 on: March 14, 2019, 01:59:57 PM »
 

CaperAsh

  • Occasional Poster
  • **
  • 80
    Posts
  • Country: mx
  • Reputation: 1
  • Retired

  • Linux Lite: 4.2 64bit
Will do.
Am just pasting in the report from the pop-up window that LL generates with this error but will copy-paste myself instead next time.
 


Tags: update fail 
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.