You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



Linux Lite won't let me install *any* software

Author (Read 12055 times)

0 Members and 1 Guest are viewing this topic.

Re: Linux Lite won't let me install *any* software
« Reply #15 on: March 24, 2016, 06:04:50 AM »
 

nomko

  • Forum Regular
  • ***
  • 117
    Posts
  • Country: nl
  • Reputation: 13
  • Linux Lite Member
    • My personal Linux site

  • Linux Lite: 2.6 64bit

  • CPU: Intel Core i7

  • MEMORY: 16Gb

  • VIDEO CARD: Intel 4th. Gen. integr. GPU/Nvidia GeForce GTX860M
Never Mind That Fix The Fxxxxx Sound icon and unmute VLC !!!!!!!!!
??????????
My laptop:
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160

I don't need Google, my wife knows everything!

My Linux website
 


Re: Linux Lite won't let me install *any* software
« Reply #16 on: March 24, 2016, 09:33:18 AM »
 

ptyerman

  • Occasional Poster
  • **
  • 62
    Posts
  • Country: gb
  • Reputation: 28
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Core i7 920

  • MEMORY: 16Gb

  • VIDEO CARD: Radeon RX580
Quote
Never Mind That Fix The Fxxxxx Sound icon and unmute VLC !!!!!!!!!

Instead of shouting and swearing, use or install a suitable sound card. That should fix your issues!
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.