You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Linux Lite Updates Error

Author (Read 3545 times)

0 Members and 1 Guest are viewing this topic.

Linux Lite Updates Error
« on: October 28, 2020, 11:28:23 AM »
 

Hazumi Suzuki

  • New to Forums
  • *
  • 2
    Posts
  • Country: ve
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core i3-2370M

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD Graphics 3000
Well, I introduced myself. I am new to the community, I installed linux on October 27, 2020 without any problem, so far so good. After installing the operating system "Linux Updates" I was notified that I had 253 pending updates, I proceeded to download the updates because I want an updated operating system.

The problem is the following, Linux Lite Updates directly gives me an error, today October 28th I turned on my laptop with the hope of being able to install the updates, but it doesn't let me either, I'm not sure why.

Here I put the Error Log:

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Obj:1 http://ve.archive.ubuntu.com/ubuntu focal InRelease
Obj:2 http://archive.canonical.com/ubuntu focal InRelease
Obj:3 https://brave-browser-apt-release.s3.brave.com stable InRelease
Obj:4 http://repo.linuxliteos.com/linuxlite emerald InRelease
Obj:5 http://ppa.launchpad.net/libretro/stable/ubuntu focal InRelease
Des:6 http://ve.archive.ubuntu.com/ubuntu focal-updates InRelease [111 kB]
Des:7 http://ve.archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]
Des:8 http://ve.archive.ubuntu.com/ubuntu focal-security InRelease [107 kB]
Leyendo lista de paquetes...
E: Release file for http://ve.archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease is not valid yet (invalid for another 2h 3min 25s). Updates for this repository will not be applied.
E: Release file for http://ve.archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease is not valid yet (invalid for another 1h 27min 24s). Updates for this repository will not be applied.
E: Release file for http://ve.archive.ubuntu.com/ubuntu/dists/focal-security/InRelease is not valid yet (invalid for another 1h 26min 49s). Updates for this repository will not be applied.
Last Edit: October 29, 2020, 02:02:38 AM by Jerry
 


Re: Linux Lite Updates Error
« Reply #1 on: October 28, 2020, 11:35:14 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1309
    Posts
  • Country: us
  • Reputation: 201
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Try a different mirror. Look in the help manual for how to change.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Linux Lite Updates Error
« Reply #2 on: October 28, 2020, 07:47:41 PM »
 

Hazumi Suzuki

  • New to Forums
  • *
  • 2
    Posts
  • Country: ve
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core i3-2370M

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD Graphics 3000
There, I updated it, if it worked, I read that I could use two commands which are
"sudo apt-get update" and "sudo apt-get upgrade"

thank you. problem solved.
 


Tags: updates 
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements