You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Linux lite 5.4 update error

Author (Read 680 times)

0 Members and 2 Guests are viewing this topic.

Linux lite 5.4 update error
« on: August 25, 2021, 11:21:18 PM »
 

ajax567

  • New to Forums
  • *
  • 1
    Posts
  • Country: in
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit
Hi, I am recently having an issue with updates, here's what I am getting:

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  libllvm12 libllvm12:i386
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  libllvm11 libllvm11:i386
The following packages will be upgraded:
  firmware-manager-notify firmware-manager-shared grub-common grub-pc
  grub-pc-bin grub2-common libfirmware-manager libssl1.1 libssl1.1:i386
  openssl shim-signed skypeforlinux teamviewer
The following packages will be DOWNGRADED:
  gnome-settings-daemon gnome-settings-daemon-common gnome-shell
  gnome-shell-common gnome-shell-extension-prefs libegl-mesa0 libgbm1
  libgl1-mesa-dri libgl1-mesa-dri:i386 libglapi-mesa libglapi-mesa:i386
  libglx-mesa0 libglx-mesa0:i386 libosmesa6 libosmesa6:i386 libxatracker2
  mesa-va-drivers mesa-va-drivers:i386 mesa-vdpau-drivers
  mesa-vdpau-drivers:i386 mesa-vulkan-drivers mesa-vulkan-drivers:i386
13 upgraded, 2 newly installed, 22 downgraded, 0 to remove and 0 not upgraded.
E: Packages were downgraded and -y was used without --allow-downgrades.


Any help with sorting this out would be greatly appreciated! Thank you!


UPDATE!! 29-08-2021
I sorted it out. I went to Software & Updates>Other software>*unchecked* this "http://ppa.launchpad.net/system76/pop/ubuntu", and it worked.
Last Edit: August 29, 2021, 10:18:15 AM by ajax567
 


Tags: linux lite 5.4 
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements