You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SOLVED ] Installing newer version of wine not in repository

Author (Read 1179 times)

0 Members and 1 Guest are viewing this topic.

Installing newer version of wine not in repository
« on: January 03, 2019, 11:11:18 AM »
 

timbuck2

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 51
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: AMD64

  • MEMORY: 16Gb

  • VIDEO CARD: NVIDIA GTX680
I need to install wine-3.2.1 but the repository for LL4.2 only has 3.0.1unbuntu1.

Could someone explain what I need to do to install the newer version?

Currently my machine has these packages installed:
Code: [Select]
wine=stable 3.0-1ubuntu1
wind64-preloader 3.0-1ubuntu1
wine32-preloader:i386 3.0-1ubuntu1
wine32:i386 3.0-1ubuntu1
wine64 3.0-1ubuntu1

My machine is amd64.  Thanks.

*Edit* found the answer at https://wiki.winehq.org/Ubuntu
Last Edit: January 03, 2019, 02:13:37 PM by timbuck2
 


Re: Installing newer version of wine not in repository
« Reply #1 on: January 08, 2019, 03:20:28 AM »
 

robinc

  • New to Forums
  • *
  • 17
    Posts
  • Country: gb
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: AMD Turion 64

  • MEMORY: 4Gb
Another solution which I find very handy is using Playonlinux.

It allows you to install many different versions of WINE and choose one for your windows application. If you get problems you can just go back and pick a different version.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky