You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



[ ABANDONED ] Linux Lite 3.0 xfce4-goodies breaks xfce4-whiskermenu How do I fix this?

Author (Read 2885 times)

0 Members and 1 Guest are viewing this topic.

 

TuxInAGalaxy

  • PayPal Supporter
  • New to Forums
  • *****
  • 44
    Posts
  • Country: 00
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Depends on what machine I'm running.

  • MEMORY: 4Gb

  • VIDEO CARD: Depends on what machine I'm running.
I use several items in the xfce4-goodies.  This is the first time I couldn't get the goodies to install properly.  I'm running Linux Lite 3.0 64 bit.  I did some google searches.  I didn't find any quick fixes for this.

E: /var/cache/apt/archives/xfce4-whiskermenu-plugin_1.5.1-1ubuntu1_amd64.deb: trying to overwrite '/usr/share/xfce4/panel/plugins/whiskermenu.desktop', which is also in package whiskermenu 1.5.2.1-linuxlite

How do I fix this?
Last Edit: September 19, 2016, 10:20:59 PM by Jerry
 


 

TuxInAGalaxy

  • PayPal Supporter
  • New to Forums
  • *****
  • 44
    Posts
  • Country: 00
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Depends on what machine I'm running.

  • MEMORY: 4Gb

  • VIDEO CARD: Depends on what machine I'm running.
Update 07/23/16 at 12:07 pm

E: /var/cache/apt/archives/xfce4-whiskermenu-plugin_1.5.1-1ubuntu1_amd64.deb: trying to overwrite '/usr/share/xfce4/panel/plugins/whiskermenu.desktop', which is also in package whiskermenu 1.5.2.1-linuxlite

I'm not sure where the whiskermenu package called whiskermenu 1.5.2.1-linuxlite is located.  Is there a way to re install it?

I'm now running xfce4-whiskermenu-plugin 1.5.1.  I'm not sure how this happened....

All I tried to do is install xfce4-goodies.  After installing everything it threw me the error.  It appears that what is in the goodies is older than what is/was on the Linux Lite 3.0 system.  On my other computer, I looked up the list of things that came with the goodies.  Then I installed everything one by one avoiding the whiskermenu and everything went ok.  But for now this system is still kinda broken. 
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6943
    Posts
  • Country: nz
  • Reputation: 644
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Linux Lite produces a fork of Whisker Menu. This would have produced the initial error.

Sent from my mobile using Tapatalk

 

 

Coastie

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 656
    Posts
  • Country: us
  • Reputation: 51
  • Linux Lite User

  • Linux Lite: 3.8 64bit

  • CPU: AMD A10-6700 (ASUS M32)

  • MEMORY: 12Gb

  • VIDEO CARD: ADM Radeon HD (integrated)
Maybe you will just have to back up your personal files and reinstall.  :(


Left Mac OS X for Linux in Jan 2014
 

 

trinidad

  • Gold Level Poster
  • *******
  • 973
    Posts
  • Country: us
  • Reputation: 176
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
Jerry, and all interested,
I would like to open a discussion of Thunar functions, and Xfce goodies in the proper section on this forum. (development? suggestions?) I have installed Solydx on one of my laptops, which contains all of the features currently available for Thunar etc. I am going to go through the code myself once I obtain source, because I feel these features seem desirable for LL. I do not consider Nitroshare to be a good solution for file sharing issues that are now solved in Thunar, and with more versatility. It has caught my curiosity.

TC 
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6943
    Posts
  • Country: nz
  • Reputation: 644
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Jerry, and all interested,
I would like to open a discussion of Thunar functions, and Xfce goodies in the proper section on this forum. (development? suggestions?) I have installed Solydx on one of my laptops, which contains all of the features currently available for Thunar etc. I am going to go through the code myself once I obtain source, because I feel these features seem desirable for LL. I do not consider Nitroshare to be a good solution for file sharing issues that are now solved in Thunar, and with more versatility. It has caught my curiosity.

TC 

Go for it. We are 'light' so there are unlikely to be any more goodies bundled. But will look at your thread with interest :)
 

Re: Linux Lite 3.0 xfce4-goodies breaks xfce4-whiskermenu How do I fix this?
« Reply #6 on: January 05, 2017, 04:04:11 AM »
 

LinuxNoob

  • Forum Regular
  • ***
  • 108
    Posts
  • Country: ca
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: 6x AMD Phenom(tm) II X6 1045T Processor

  • MEMORY: 8Gb

  • VIDEO CARD: Gallium 0.4 on AMD RS780
Noticed this was abandoned but I have come across this before and although it is not a fix it is a work around.


What I do is go into the package manager and search for "xfce4-" by then you will see all the separate plug-ins. Find xfce4-goodies and select it for removal.

Then just select the plug-ins you want for installation.





I'v been bashing Windows way before Microsoft.....
 

Re: Linux Lite 3.0 xfce4-goodies breaks xfce4-whiskermenu How do I fix this?
« Reply #7 on: February 05, 2017, 09:34:20 PM »
 

TuxInAGalaxy

  • PayPal Supporter
  • New to Forums
  • *****
  • 44
    Posts
  • Country: 00
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Depends on what machine I'm running.

  • MEMORY: 4Gb

  • VIDEO CARD: Depends on what machine I'm running.
Noticed this was abandoned but I have come across this before and although it is not a fix it is a work around.


What I do is go into the package manager and search for "xfce4-" by then you will see all the separate plug-ins. Find xfce4-goodies and select it for removal.

Then just select the plug-ins you want for installation.

What I've been doing is search for the list of xfce goodies packages

http://www.google.com/?gws_rd=ssl#q=xfce+goodies+package+list

Then I go to this one:

http://packages.ubuntu.com/precise/x11/xfce4-goodies

Then I install them one at a time, while making sure I avoid the whiskermenu.

 

 

thiago.scher

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
I found a way to skip this error.
Make a copy first and edit the file /var/lib/dpkg/status

look for the "Package: xfce4-goodies", and purge from "xfce4-whiskermenu-plugin" dependencies.

After that it is ok, but I know that it is not the right way to solve the problem, but I can't format it now.
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.