You are Here:
Linux Lite 5.2 RC1 is now available for download and testing



W: GPG-Fout

Author (Read 4342 times)

0 Members and 2 Guests are viewing this topic.

W: GPG-Fout
« on: August 06, 2014, 08:25:12 AM »
 

stamper

  • Guest
Hello, from the netherlands. The last few days as i do an update i get the follow errors :

W: GPG-fout: http://extras.ubuntu.com trusty Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 16126D3A3E5C1192
W: GPG-fout: http://archive.canonical.com trusty Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://archive.canonical.com trusty Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ubuntu.mirror.atratoip.net trusty Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ubuntu.mirror.atratoip.net trusty-updates Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ubuntu.mirror.atratoip.net trusty-backports Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ubuntu.mirror.atratoip.net trusty-security Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ubuntu.mirror.atratoip.net trusty-proposed Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 40976EAF437D05B5 NO_PUBKEY 3B4FE6ACC0B21F32
W: GPG-fout: http://ppa.launchpad.net trusty Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A6DCF7707EBC211F


I have tried to add the keys but the errors come back.

What do i wrong?? Please help.
 


Re: W: GPG-Fout
« Reply #1 on: August 06, 2014, 10:56:39 AM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Hi Stamper,

I don't have an answer for this problem but I think a good place to begin would be to post the contents of your sources.list file. The file is located here: /etc/apt/sources.list
 

Re: W: GPG-Fout
« Reply #2 on: August 06, 2014, 02:55:10 PM »
 

rijnsma

  • Forum Regular
  • ***
  • 211
    Posts
  • Reputation: 16
  • Never give up..
Maybe you find here something.
http://askubuntu.com/questions/131601/how-to-overcome-signature-verification-error

Hallo, Stamper.
Heel vriendelijk, dit forum.  ;)
 

Re: W: GPG-Fout
« Reply #3 on: August 07, 2014, 09:37:27 PM »
 

stamper

  • Guest
Bedankt rijnsma,

Het heeft alleen niet gewerkt jouw oplossing.

Ga verder zoeken via GOOGLE en als het gelukt is laat het hier wel weten.

 

Re: W: GPG-Fout
« Reply #4 on: August 07, 2014, 10:06:41 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1094
    Posts
  • Country: us
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
I'm not sure what is causing that error.  Try changing which server is being used for the repositories and see if that solves the problem.

Menu -> System -> Install/Remove Software to open Synaptic Package Manager.

*  Then go to Settings -> Repositories

*  Under Ubuntu Software (tab) click the box next to "Download from:" and choose "Other".  Then pick a server close to your location from the list.

*  When you're done, it will reload packages list using the new server.  Hopefully the error messages will be gone.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: W: GPG-Fout
« Reply #5 on: August 08, 2014, 05:35:11 AM »
 

rijnsma

  • Forum Regular
  • ***
  • 211
    Posts
  • Reputation: 16
  • Never give up..
@stamper
 ;)

I had it too in the beginning.
Maybe these are special repo's Ubuntu removed?
I read somewhere about that.

I unselected some in Synaptic.
Last Edit: August 08, 2014, 05:42:21 AM by rijnsma
 

Re: W: GPG-Fout
« Reply #6 on: August 08, 2014, 11:21:59 AM »
 

stamper

  • Guest
Thanks Rijnsma,

Dat heb ik ook gedaan.

Heb ook de directory /etc/apt/sources.list.d/ opgeschoond en toen werkte het weer.

Bedankt voor jullie hulp.

 

Re: W: GPG-Fout
« Reply #7 on: August 08, 2014, 06:44:40 PM »
 

rijnsma

  • Forum Regular
  • ***
  • 211
    Posts
  • Reputation: 16
  • Never give up..
Heel goed Stamper, enjoy! ;)
 

Re: W: GPG-Fout
« Reply #8 on: August 08, 2014, 11:15:34 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7742
    Posts
  • Country: nz
  • Reputation: 732
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Is this solved? (for our non-Dutch speaking visitors)
 

(SOLVED) Re: W: GPG-Fout
« Reply #9 on: August 08, 2014, 11:43:36 PM »
 

stamper

  • Guest
Sorry.

Yes, it is solved.

1. I remove entries in the /etc/apt/sourcelist.d directory that are not more nessary.
2. sudo apt-get clean
3. sudo apt-get update.


 

Re: W: GPG-Fout
« Reply #10 on: August 08, 2014, 11:44:42 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7742
    Posts
  • Country: nz
  • Reputation: 732
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Thank you.
 


Tags:
 


Linux Lite 5.2 RC1 is now available for download and testing