You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



K3b Install Error

Author (Read 3546 times)

0 Members and 2 Guests are viewing this topic.

K3b Install Error
« on: August 27, 2015, 07:07:58 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb
Ok I know....I Know. K3b pulls in dependencies from all over the place.

But I still like to use it for burning and ripping.

Had no problem with 2.2 but 2.4 keeps throwing up errors with sudo apt-get install K3b as below:

ben@ben-Calistoga-ICH7M-Chipset:~$ sudo apt-get install K3b
[sudo] password for ben:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 k3b : Depends: kde-runtime but it is not going to be installed
       Depends: libk3b6 (= 2.0.2-7ubuntu1) but it is not going to be installed
       Depends: libkcddb4 (>= 4:4.3.4) but it is not going to be installed
       Depends: libkcmutils4 (>= 4:4.4.95) but it is not going to be installed
       Depends: libkde3support4 (>= 4:4.4.4) but it is not going to be installed
       Depends: libkdecore5 (>= 4:4.4.95) but it is not going to be installed
       Depends: libkdeui5 (>= 4:4.5.85) but it is not going to be installed
       Depends: libkfile4 (>= 4:4.7.0) but it is not going to be installed
       Depends: libkio5 (>= 4:4.4.4) but it is not going to be installed
       Depends: libknotifyconfig4 (>= 4:4.4.4) but it is not going to be installed
       Depends: libqt4-dbus (>= 4:4.5.3) but it is not going to be installed
       Depends: libqt4-qt3support (>= 4:4.5.3) but it is not going to be installed
       Depends: libqtwebkit4 but it is not going to be installed
       Depends: libsolid4 (>= 4:4.4.4) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
ben@ben-Calistoga-ICH7M-Chipset:~$

Grateful for any help.

Jocklad
 


Re: K3b Install Error
« Reply #1 on: August 27, 2015, 08:05:20 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7018
    Posts
  • Country: nz
  • Reputation: 651
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Open up Install/Remove Software, you can remove broken packages in there.
 

Re: K3b Install Error
« Reply #2 on: August 27, 2015, 11:23:01 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb

 Thanks Jerry but no Joy.

 Also tried setting packages to default in Tweaks but same install error.

 Jocklad
 

Re: K3b Install Error
« Reply #3 on: August 28, 2015, 08:04:10 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7018
    Posts
  • Country: nz
  • Reputation: 651
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Give some of the commands a go in this thread - http://ubuntuforums.org/showthread.php?t=947124
 

Re: K3b Install Error
« Reply #4 on: August 28, 2015, 03:49:56 PM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb

Thanks Jerry but still getting same errors.

Think I will leave this now until 2.6 is released and do a clean install.

Jocklad  :) :) :)
 

Re: K3b Install Error
« Reply #5 on: August 28, 2015, 07:57:03 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7018
    Posts
  • Country: nz
  • Reputation: 651
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
One of the many thrills when mixing software from one DE to another :)
 

Re: K3b Install Error
« Reply #6 on: August 28, 2015, 10:14:13 PM »
 

shengchieh

  • Forum Regular
  • ***
  • 155
    Posts
  • Reputation: 45
  • Linux Lite Member
    • Tux's Links
Here's my list of CD/DVD burner

http://www.k3b.org/ (non-commercial; K3b)
http://www.xfce.org/projects/xfburn/ (non-commercial; xfburn)
http://projects.gnome.org/brasero/ (non-commercial; Brasero)
http://www.xcdroast.org/ (non-commercial; X-CD-Roast)
http://gnomebaker.sourceforge.net/ (non-commercial; GnomeBaker)
http://sourceforge.net/projects/kreatecd/ (non-commercial; KreateCD)
http://cdbakeoven.sourceforge.net/ (non-commercial; CD Bake Oven)
http://arson.sourceforge.net/ (non-commercial; Arson)
http://bashburn.sourceforge.net/ (non-commercial: BashBurn (console))
http://simpleburn.tuxfamily.org/ (non-commercial; SimpleBurn)
http://cdrdao.sourceforge.net/ (non-commercial; Cdrdao)
http://www.littlesvr.ca/isomaster/ (linux - free, window - pay; ISO Master)
http://www.acetoneteam.org/ (non-commercial; AcetoneISO)

Brasero, X-CD-Roast, and GnomeBaker bring less dependencies than K3B.

Sheng-Chieh
 

Re: K3b Install Error
« Reply #7 on: September 01, 2015, 08:36:31 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb

 Did a clean install of LL 2.6.

 K3b installed no problem at all  :) :) :) :) :)

 Will mark this as solved.

 Many thanks to you all.

 Jocklad
 

Re: K3b Install Error
« Reply #8 on: October 16, 2015, 06:32:41 AM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

Glad you got it all sorted out.

I am not a big KDE fan, but I needed TV software, so I installed Kaffeine. Out of the very few choices Linux offers for such software, sadly, it seems to be the best option available...

73 DE N4RPS
Rob


A gun in your hand is worth more than a whole police force on the phone.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.