You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



QT4

Author (Read 1019 times)

0 Members and 1 Guest are viewing this topic.

QT4
« on: November 05, 2015, 06:58:35 PM »
 

mooseman

  • New to Forums
  • *
  • 4
    Posts
  • Country: us
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: i5

  • MEMORY: 12Gb

  • VIDEO CARD: Intel
I am using LL 2.6 and recently upgraded XFCE to 4.12 and also the Kernel to 4.12.  However, I am trying to improve the look of some of my applications...KeePassX for one.  I believe I only need to install "qtconfig" but don't know how.  I tried the package manager but there is no listing for it.  I also looked for some command line instructions but nothing worked so far.

Thanks in advance!

Tom
make the best of your day, tomorrow is only a promise
 


Re: QT4
« Reply #1 on: November 08, 2015, 04:18:02 PM »
 

mooseman

  • New to Forums
  • *
  • 4
    Posts
  • Country: us
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: i5

  • MEMORY: 12Gb

  • VIDEO CARD: Intel
STATUS - At some point I was able to install qtconfig from the package manager.  I am not sure if updating the kernel had anything to do with it or not.
make the best of your day, tomorrow is only a promise
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.