You are Here:
Linux Lite 6.2 RC1 Released - See Release Announcements



Trying to get Librewolf to be the default browser...

Author (Read 1684 times)

0 Members and 4 Guests are viewing this topic.

Re: Trying to get Librewolf to be the default browser...
« Reply #5 on: May 07, 2022, 06:34:12 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1125
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
I have Librewolf installed in a flatpak. It wasn't asking to be the default browser. I went into config:about and changed a setting there, so now it asks every time it opens, if I want it to be the default browser. I click yes. But when I click on a link, Firefox jumps into action. I looked in the settings, and it says Firefox is my default browser. There's no place to uncheck that setting.

I went to the preferred apps, and put Librewolf in as the default and saved it. It didn't make any difference.

I'm using Linux-lite 5.8.

If you really want LW to be the default, you can try removing FF. If you want FF, too, download the tarball/compressed file from here https://www.mozilla.org/en-US/firefox/new/ extract to /opt/, and then integrate it in LL menu, so it's available there. 
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Trying to get Librewolf to be the default browser...
« Reply #4 on: May 07, 2022, 06:16:49 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8490
    Posts
  • Reputation: 786
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Perhaps you can make Librewolf your default browser using Lite Tweaks.


Nope, not supported.
 

Re: Trying to get Librewolf to be the default browser...
« Reply #3 on: May 07, 2022, 06:01:51 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 525
    Posts
  • Reputation: 67
  • Lieutenant Commander, Confederate Space Force
    • Confessions of a Technophobe

  • Linux Lite: 5.8 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Perhaps you can make Librewolf your default browser using Lite Tweaks.
 

Re: Trying to get Librewolf to be the default browser...
« Reply #2 on: May 06, 2022, 07:34:01 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8490
    Posts
  • Reputation: 786
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I've never heard of it, so there's a good chance it's not supported much at all in operating systems.
 

Trying to get Librewolf to be the default browser...
« Reply #1 on: May 06, 2022, 10:20:39 AM »
 

SteveM2020

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit
I have Librewolf installed in a flatpak. It wasn't asking to be the default browser. I went into config:about and changed a setting there, so now it asks every time it opens, if I want it to be the default browser. I click yes. But when I click on a link, Firefox jumps into action. I looked in the settings, and it says Firefox is my default browser. There's no place to uncheck that setting.

I went to the preferred apps, and put Librewolf in as the default and saved it. It didn't make any difference.

I'm using Linux-lite 5.8.
 

 

-->
X Close Ad

Linux Lite 6.2 RC1 Released - See Release Announcements