You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] Install Updates Error log

Author (Read 657 times)

0 Members and 1 Guest are viewing this topic.

Install Updates Error log
« on: December 30, 2018, 08:58:29 AM »
 

Ak432Hz

  • New to Forums
  • *
  • 3
    Posts
  • Country: de
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Hey Guys ,
I'm a complete Linux Newbie trying to lern a bit about this system
Wanted to run updates. This came up.

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: Typ »sudo« in Zeile 1 der Quellliste /etc/apt/sources.list.d/spotify.list ist unbekannt.
E: Die Liste der Quellen konnte nicht gelesen werden.


Maybe one can help me ?

Thx Ak432Hz
Last Edit: December 31, 2018, 10:29:05 AM by Ak432Hz
 


Re: Install Updates Error log
« Reply #1 on: December 30, 2018, 01:32:42 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1087
    Posts
  • Country: us
  • Reputation: 217
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
From what I can see its the way you installed Spotify..

From the URL: https://community.spotify.com/t5/Desktop-Linux/Type-sudo-is-not-known-on-line-1-in-source-list-etc-apt-sources/td-p/1572216

Remove Spotify from source, then try updating...
Code: [Select]
sudo rm /etc/apt/sources.list.d/spotify.list

Spotify is in "LITE SOFTWARE" try installing from there (you can search for lite or software from the menu)

LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Install Updates Error log
« Reply #2 on: December 31, 2018, 10:28:35 AM »
 

Ak432Hz

  • New to Forums
  • *
  • 3
    Posts
  • Country: de
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Thanks man . It worked !

Have a nice day and a happy new year

Guten Rutsch we say in germany
 

Re: Install Updates Error log
« Reply #3 on: December 31, 2018, 11:44:24 AM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1087
    Posts
  • Country: us
  • Reputation: 217
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
Thanks man . It worked !

Have a nice day and a happy new year

Guten Rutsch we say in germany
Good to hear!! and Happy New Year to you as well!!!!
LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.