You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] Install Updates could not successfully download and install available updates.

Author (Read 5239 times)

0 Members and 1 Guest are viewing this topic.

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
@bitsnpcs most things are possible to fix. But there needs to be the following considerations: time, ability of user, number of steps involved, language barrier etc.
 


 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3180
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
@Jerry Thank You for explaining, I understand better now :)
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
You're very welcome :)
 

 

atpersian

  • New to Forums
  • *
  • 29
    Posts
  • Country: ir
  • Reputation: 2
  • IT consultant

  • Linux Lite: 4.4 64bit

  • CPU: intel pentium 3556 1.7GHz 2MB L3 cashe

  • MEMORY: 8Gb

  • VIDEO CARD: 1Gb
Dear All
i reinstall Linux  lite OS again  and get same error again  on  virtualbox-ext-pack while i try to install skype update . \
also i should say  virtualbox-ext-pack install directly from virtualbox , so now i dont need any  virtualbox-ext-pack and i dont understand  why this error appear.
B R
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
What version of VirtualBox do you have installed, please post a screenshot of the About box. And where are you getting the extension pack from?

Sent from my Mobile phone using Tapatalk

 

 

atpersian

  • New to Forums
  • *
  • 29
    Posts
  • Country: ir
  • Reputation: 2
  • IT consultant

  • Linux Lite: 4.4 64bit

  • CPU: intel pentium 3556 1.7GHz 2MB L3 cashe

  • MEMORY: 8Gb

  • VIDEO CARD: 1Gb


 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Have a look at your versions, they don't match.

Sent from my Mobile phone using Tapatalk

 

 

atpersian

  • New to Forums
  • *
  • 29
    Posts
  • Country: ir
  • Reputation: 2
  • IT consultant

  • Linux Lite: 4.4 64bit

  • CPU: intel pentium 3556 1.7GHz 2MB L3 cashe

  • MEMORY: 8Gb

  • VIDEO CARD: 1Gb
i install virtual-box form lite software  and try to install extension via command  it get error and then try to install extension inside on virtual-box via insert guest-CD  via VPN . so i guest it install correctly .
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7663
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Uninstall everything VirtualBox making note of each application. Then reinstall all but the extension pack. Get the correct extension pack version from the VB website. Full instructions for installing VB are also in the Help Manual.

Sent from my Mobile phone using Tapatalk

 


 


Linux Lite 5.0 Final is now available for download and installation