You are Here:
Linux Lite 4.8 Final is now available for download and installation



[ SOLVED ] Zoom Web Conferencing - Help sought.

Author (Read 2186 times)

0 Members and 1 Guest are viewing this topic.

Zoom Web Conferencing - Help sought.
« on: May 21, 2019, 10:27:28 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Have been asked to take part in a web conference using ZOOM    https://zoom.us/download?os=linux
Appreciate this is not on standard install/remove list
I am on LL3.6 64bit Kernel 4.4; Running SOPHOS AV/malware protection
Zoom has a 64 bit version for download for UBUNTU 14.04 +
Is it likely that this will be OK for me to use. .
Opinion sought as to likely risks?  Thanks
Last Edit: June 01, 2019, 11:13:39 AM by newtusmaximus
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 


Re: Zoom Web Conferencing - Help sought.
« Reply #1 on: May 22, 2019, 10:41:28 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1531
    Posts
  • Country: us
  • Reputation: 253
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x

@newtusmaximus

I think it will be ok.  I have used Zoom on an Ubuntu 18.04 LTS based distro.  I haven't used Sophos.  You might consider upgrading to LL 3.8 using Lite Upgrade.  For your sanity, create a Systemback restore point before installing Zoom.
Want to thank me?  Click my [Thank] link.
 

Re: Zoom Web Conferencing - Help sought.
« Reply #2 on: May 23, 2019, 11:03:55 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Have been meaning to jump to LL4 but have not had time to sit down quietly and organise it (yet)  Thanks T
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 

Re: Zoom Web Conferencing - Help sought.
« Reply #3 on: May 23, 2019, 02:51:24 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1531
    Posts
  • Country: us
  • Reputation: 253
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
@newtusmaximus

In the meantime you can use Lite Upgrade to got from LL 3.6 to LL 3.8.
Want to thank me?  Click my [Thank] link.
 

Re: Zoom Web Conferencing - Help sought.
« Reply #4 on: May 30, 2019, 05:20:20 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Just to report, Zoom_amd64.deb   download  installed without problems and appears to be working OK.  Thank you for comments.
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 

Re: Zoom Web Conferencing - Help sought.
« Reply #5 on: May 30, 2019, 06:00:43 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7438
    Posts
  • Country: nz
  • Reputation: 699
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960

  • Kernel: 4.x
@newtusmaximus can you use the proper Solved method, thank you.
 

Re: Zoom Web Conferencing - Help sought.
« Reply #6 on: June 01, 2019, 11:14:28 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Apologies :)
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 


Tags:
 


Linux Lite 4.8 Final is now available for download and installation