Linux Lite Forums

Software - Support => Installing Software => Topic started by: liter1 on June 14, 2014, 08:15:21 AM

Title: “Install additional software” idles
Post by: liter1 on June 14, 2014, 08:15:21 AM
Hi I searched in the forum an answer about my problem but could not find an answer...

Basically I installed Linux Lite 2.0 on my computer without any problem.

After using the “Install updates” icon, the updates did install properly.

But when I try to add any software thru the “Install additional software” and entered my choice of 1 to 25 and my password... I get the confirmation installation windows, then click Yes and enter my password...

Then Nothing get downloaded.

Can you tell my what is the solution to that please... and keep in mind that I am a new Linux user.

Thank you.
Title: Re: “Install additional software” idles
Post by: Scott on June 14, 2014, 11:22:52 AM
Hi Liter1. Pardon the basics of this question: Are you sure you're connected to the Internet?  :)
Title: Re: “Install additional software” idles
Post by: liter1 on June 14, 2014, 11:46:30 PM
Yes I was connected.

But since as I experimented more I have to say that I MADE A MISTAKE. THERE IS NOT PROBLEM PER SAY... But you may want to continue reading to understand why the confusion.

While testing Lite 2.0 and as I wrote this message, I noticed that a download I requested, had materialized as a window popped up indicating that the program had been installed.

After a few other downloads, It seems that by using the “Menu+System+Install Additional Software” in Linux Lite 2.0, “NOTHING SHOWS in the TERMINAL WINDOW (evolution(%) or text)” except for a small window with a slider is going from left to right showing... On the other hand, when I ran the “Menu+System Update” an evolution(%) and some text about the download was SHOWING : In a nut shell, that in it self, was confusing to me (Specially, since Linux Lite 1.0.8 showed in BOTH CASES the evolution of updates on the system or about the Additional downloaded programs installed).

Still, I was mistaking, what seemed to be a problem, wasn't. But, then, maybe this post will help others who maybe as surprised as I was after encountering these differences.

PS : As I add other software... if, like me, you cancel a program installation already on going (a big one that may time long to download so you choose to... cancel)... For me, it appears that the next download tried under the same 'Install Additional software' icon would return an error... So reboot, before trying, the next download.