You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Install-Updates Error

Author (Read 2175 times)

0 Members and 1 Guest are viewing this topic.

Install-Updates Error
« on: November 20, 2014, 03:50:52 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 858
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
If you get this error when runing "install-updates"

Code: [Select]
synaptic: no process found

I'm sure it will be fixed soon but in the meantime you can open a terminal and run:

Code: [Select]
sudo apt-get update
sudo apt-get upgrade

~Scott

For more information see reply #5 here
https://www.linuxliteos.com/forums/index.php?topic=1182.msg7299;topicseen#msg7299
Last Edit: November 20, 2014, 04:47:23 PM by Scott(0)
 


Re: Install-Updates Error
« Reply #1 on: November 20, 2014, 04:05:18 PM »
 

colinkx250

  • Guest
Thanks Scott for letting us know, I thought I had updated something I shouldn't have.
I'm guessing it will be fixed soon enough.
 

Re: Install-Updates Error
« Reply #2 on: November 20, 2014, 04:59:56 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7074
    Posts
  • Country: nz
  • Reputation: 662
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky