You are Here:
Linux Lite 5.0 Final is now available for download and installation



How do I enable Compiz as window manager?

Author (Read 3562 times)

0 Members and 1 Guest are viewing this topic.

How do I enable Compiz as window manager?
« on: May 03, 2015, 12:54:53 AM »
 

Lend27

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 75
    Posts
  • Country: 00
  • Reputation: 10
  • Linux Lite Member

  • Linux Lite: 3.0 32bit

  • CPU: Intel i7-4790K

  • MEMORY: 32Gb

  • VIDEO CARD: NVidia GTX760
i installed it and need to know how to properly enable and configure it.

Thanks
Len
 


Re: How do I enable Compiz as window manager?
« Reply #1 on: May 03, 2015, 03:01:50 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7690
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Re: How do I enable Compiz as window manager?
« Reply #2 on: May 03, 2015, 11:22:48 AM »
 

Lend27

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 75
    Posts
  • Country: 00
  • Reputation: 10
  • Linux Lite Member

  • Linux Lite: 3.0 32bit

  • CPU: Intel i7-4790K

  • MEMORY: 32Gb

  • VIDEO CARD: NVidia GTX760
I followed the instructions in the video, but when I restart Compiz doesnt enable.
Do I have to run "compiz --replace? to get it working ?    And should I put that commmand in my startup options?

Thanks
Len
 

Re: How do I enable Compiz as window manager?
« Reply #3 on: May 04, 2015, 01:15:29 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7690
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I followed the instructions in the video, but when I restart Compiz doesnt enable.
Do I have to run "compiz --replace? to get it working ?    And should I put that commmand in my startup options?

Thanks
Len

Hi Len, go here and start at instruction 5 to enable compiz at start up - http://www.webupd8.org/2012/11/how-to-set-up-compiz-in-xubuntu-1210-or.html Just replace 'mousepad' with 'leafpad'.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation