You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Help me, i can't install VLC

Author (Read 591 times)

0 Members and 1 Guest are viewing this topic.

Help me, i can't install VLC
« on: April 06, 2019, 10:56:58 PM »
 

Nuginity

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E1 - 1200

  • MEMORY: 4Gb

  • VIDEO CARD: AMD HD 7310
Can someone Help me with installing VLC media player for Linux Lite 4.4
when i trying to install, it showing:
Code: [Select]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 vlc : Depends: vlc-plugin-video-output (= 3.0.1-3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


-sorry for my bad english
 


Re: Help me, i can't install VLC
« Reply #1 on: April 06, 2019, 11:52:24 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3185
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello Nuginity,

these are the software install, and uninstall, guide -

https://www.linuxliteos.com/manual/software.html#instsoftware
Last Edit: April 07, 2019, 12:02:40 AM by bitsnpcs
 

Re: Help me, i can't install VLC
« Reply #2 on: April 07, 2019, 12:01:37 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7085
    Posts
  • Country: nz
  • Reputation: 664
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
VLC is already installed, there is no need to install it again.
 

Re: Help me, i can't install VLC
« Reply #3 on: April 07, 2019, 12:35:28 AM »
 

Nuginity

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E1 - 1200

  • MEMORY: 4Gb

  • VIDEO CARD: AMD HD 7310
i don't know what happen, the VLC dissapear from my linux, and i tried to install it again, and it say i need to fix the broken packages, and when i tried to fix that
the synaptic says :
Code: [Select]
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
 

Re: Help me, i can't install VLC
« Reply #4 on: April 07, 2019, 12:43:47 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7085
    Posts
  • Country: nz
  • Reputation: 664
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
What is the output of:

Code: [Select]
grep -r --include '*.list' '^deb ' /etc/apt/ | sed -re 's/^\/etc\/apt\/sources\.list((\.d\/)?|(:)?)//' -e 's/(.*\.list):/\[\1\] /' -e 's/deb http:\/\/ppa.launchpad.net\/(.*?)\/ubuntu .*/ppa:\1/'
 

Re: Help me, i can't install VLC
« Reply #5 on: April 07, 2019, 01:25:11 AM »
 

Nuginity

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E1 - 1200

  • MEMORY: 4Gb

  • VIDEO CARD: AMD HD 7310
here is it :
Code: [Select]
[otto-kesselgulasch-ubuntu-gimp-xenial.list] ppa:otto-kesselgulasch/gimp
[vscode.list] deb [arch=amd64] http://packages.microsoft.com/repos/vscode stable main
[nemonein-ubuntu-bomi-bionic.list] ppa:nemonein/bomi
[linuxlite.list] deb http://repo.linuxliteos.com/linuxlite/ diamond main
[leaeasy-ubuntu-dde-bionic.list] ppa:leaeasy/dde
[canonical-chromium-builds-ubuntu-stage-bionic.list] ppa:canonical-chromium-builds/stage
[noobslab-ubuntu-apps-bionic.list] ppa:noobslab/apps
[teejee2008-ubuntu-ppa-bionic.list] ppa:teejee2008/ppa
deb http://repo.unpatti.ac.id/ubuntu/ bionic main restricted universe multiverse
deb http://repo.unpatti.ac.id/ubuntu/ bionic-security main restricted universe multiverse
deb http://repo.unpatti.ac.id/ubuntu/ bionic-updates main restricted universe multiverse
deb http://repo.unpatti.ac.id/ubuntu/ bionic-backports main restricted universe multiverse
deb http://archive.canonical.com/ubuntu bionic partner
deb [arch=amd64] https://packages.microsoft.com/repos/vscode stable main
 

Re: Help me, i can't install VLC
« Reply #6 on: April 07, 2019, 01:33:14 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7085
    Posts
  • Country: nz
  • Reputation: 664
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Now:

Code: [Select]
apt policy vlc
 

Re: Help me, i can't install VLC
« Reply #7 on: April 07, 2019, 01:40:18 AM »
 

Nuginity

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E1 - 1200

  • MEMORY: 4Gb

  • VIDEO CARD: AMD HD 7310
it showing :
Code: [Select]
vlc:
  Installed: (none)
  Candidate: 3.0.1-3
  Version table:
     3.0.1-3 500
        500 http://repo.unpatti.ac.id/ubuntu bionic/universe amd64 Packages
 

Re: Help me, i can't install VLC
« Reply #8 on: April 07, 2019, 02:23:16 AM »
 

ralphy

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 741
    Posts
  • Country: us
  • Reputation: 115
  • Linux Lite Developer

  • Linux Lite: 3.8 64bit
The following packages have unmet dependencies:
 vlc : Depends: vlc-plugin-video-output (= 3.0.1-3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Try the following from Terminal:

Code: [Select]
sudo dpkg --configure -a
sudo apt-get install -f
sudo apt install vlc

It might help.
https://unlockforus.com

Sorry for seeming stupid and preferring Linux - I just don't know any better.

 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky