You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] Install Updates fail post-installation script

Author (Read 2652 times)

0 Members and 1 Guest are viewing this topic.

Install Updates fail post-installation script
« on: April 17, 2017, 04:13:01 PM »
 

thoughtinstinct

  • Occasional Poster
  • **
  • 82
    Posts
  • Country: se
  • Reputation: 6
  • Love Linux Lite

  • Linux Lite: 5.0 64bit

  • CPU: 4x Intel(R) Core(TM) i5-3437U CPU @ 1.90GHz

  • MEMORY: 8Gb

  • Kernel: 5.x
I got an error while updating today and this is the log from the first update which failed

Code: [Select]
Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages will be upgraded:
  lite-software
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 816 kB of archives.
After this operation, 102 kB of additional disk space will be used.
Get:1 http://repo.linuxliteos.com/linuxlite citrine/main amd64 lite-software all 2.0-0360-linuxlite [816 kB]
Fetched 816 kB in 1s (518 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 226807 files and directories currently installed.)
Preparing to unpack .../lite-software_2.0-0360-linuxlite_all.deb ...
Unpacking lite-software (2.0-0360-linuxlite) over (2.0-0340-linuxlite) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Setting up lite-software (2.0-0360-linuxlite) ...
chmod: cannot access '/etc/skel/.conky/start': No such file or directory
dpkg: error processing package lite-software (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 lite-software
E: Sub-process /usr/bin/dpkg returned an error code (1)
Last Edit: April 18, 2017, 05:18:21 AM by thoughtinstinct
 


Re: Install Updates fail post-installation script
« Reply #1 on: April 17, 2017, 04:29:09 PM »
 

bfb

  • Banned
  • Occasional Poster
  • **
  • 93
    Posts
  • Country: 00
  • Reputation: 5
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: Nvidia GeForce GTX 970
I have the same problem.
he following packages will be upgraded:
  bind9-host dnsmasq-base dnsutils flashplugin-installer
  gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 libbind9-140
  libdns-export162 libdns162 libisc-export160 libisc160 libisccc140
  libisccfg140 libjavascriptcoregtk-4.0-18 liblwres141 libwebkit2gtk-4.0-37
  libwebkit2gtk-4.0-37-gtk2 lite-usermanager ntp ntpdate virtualbox-guest-dkms
  virtualbox-guest-utils virtualbox-guest-x11 yad
24 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0 B/28,5 MB of archives.
After this operation, 3 782 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Preconfiguring packages ...
Setting up lite-software (2.0-0360-linuxlite) ...
chmod: cannot access '/etc/skel/.conky/start': No such file or directory
dpkg: error processing package lite-software (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 lite-software
E: Sub-process /usr/bin/dpkg returned an error code (1)
 :-[
Last Edit: April 17, 2017, 04:32:28 PM by bfb
 

Re: Install Updates fail post-installation script
« Reply #2 on: April 17, 2017, 04:40:16 PM »
 

ralphy

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 741
    Posts
  • Country: us
  • Reputation: 115
  • Linux Lite Developer

  • Linux Lite: 3.8 64bit
Thank you guys for letting us know. The issue has been corrected. Jerry will push an update out as soon as possible.
https://unlockforus.com

Sorry for seeming stupid and preferring Linux - I just don't know any better.

 

Re: Install Updates fail post-installation script
« Reply #3 on: April 18, 2017, 12:24:46 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7694
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Update ready, thank you for the report :)
 

Re: Install Updates fail post-installation script
« Reply #4 on: April 18, 2017, 04:43:04 AM »
 

bfb

  • Banned
  • Occasional Poster
  • **
  • 93
    Posts
  • Country: 00
  • Reputation: 5
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: Nvidia GeForce GTX 970
That has sorted it.  :)Thanks for the rapid response.
 

Re: Install Updates fail post-installation script
« Reply #5 on: April 18, 2017, 05:18:03 AM »
 

thoughtinstinct

  • Occasional Poster
  • **
  • 82
    Posts
  • Country: se
  • Reputation: 6
  • Love Linux Lite

  • Linux Lite: 5.0 64bit

  • CPU: 4x Intel(R) Core(TM) i5-3437U CPU @ 1.90GHz

  • MEMORY: 8Gb

  • Kernel: 5.x
Update went through here as well. Thanks !
 

Re: Install Updates fail post-installation script
« Reply #6 on: April 18, 2017, 08:02:04 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7694
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Excellent, thank you folks.

Sent from my MI MAX using Tapatalk

 

Re: Install Updates fail post-installation script
« Reply #7 on: April 18, 2017, 03:27:18 PM »
 

kat

  • New to Forums
  • *
  • 18
    Posts
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: 800MHz cache size 256kb fpu (yes)

  • MEMORY: 4Gb

  • VIDEO CARD: NVIDIA Corp. C67 Geforce 7150/nForce 630m
I tried to update my linux lite and got the error, /var/log/llupdates.log   I saw there were 115 updates. Even using Lit Tweaks gave an error. I was dumb and took too long to do the update. What should I do?
 

Re: Install Updates fail post-installation script
« Reply #8 on: April 18, 2017, 04:31:12 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1548
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
@kat,

Have you rebooted and tried again?
Want to thank me?  Click my [Thank] link.
 

Re: Install Updates fail post-installation script
« Reply #9 on: April 18, 2017, 04:32:35 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7694
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
kat, you need to start your own thread. This has been marked Solved. Thank you.

Sent from my Mobile phone using Tapatalk

 

Re: Install Updates fail post-installation script
« Reply #10 on: April 18, 2017, 06:07:29 PM »
 

Coastie

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 656
    Posts
  • Country: us
  • Reputation: 51
  • Linux Lite User

  • Linux Lite: 3.8 64bit

  • CPU: AMD A10-6700 (ASUS M32)

  • MEMORY: 12Gb

  • VIDEO CARD: ADM Radeon HD (integrated)
I know @Jerry said @kat needed to start a new thread but kat is a newby with only one post and I could not find another thread by kat. I had that problem too and was notified to check a file for more information. I think it was something like /var/log/llupdates.log reported by kat. Anyway, It gave a terminal command in the file which I ran then I tried to update again and it worked.


Left Mac OS X for Linux in Jan 2014
 

Re: Install Updates fail post-installation script
« Reply #11 on: April 19, 2017, 02:30:02 PM »
 

kat

  • New to Forums
  • *
  • 18
    Posts
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: 800MHz cache size 256kb fpu (yes)

  • MEMORY: 4Gb

  • VIDEO CARD: NVIDIA Corp. C67 Geforce 7150/nForce 630m
Guys, I am a newby, and for the life of me, like the dummy I am, can't figure out how to make a new thread here in this forum. And where do I find that terminal command, Coasti? So sorry, folks. It's the /var/log/llupdates.log error when I do updates.
Last Edit: April 19, 2017, 02:37:11 PM by kat
 

Re: Install Updates fail post-installation script
« Reply #12 on: April 19, 2017, 02:48:21 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1548
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
@kat,

From the forum home page, you have to select the proper section of the forum first.  Then within that section, you'll see a button titled "New Topic."

Additional information on forum guidelines are included here:
https://www.linuxliteos.com/forums/introductions/forum-posting-guidelines/
Want to thank me?  Click my [Thank] link.
 

Re: Install Updates fail post-installation script
« Reply #13 on: April 19, 2017, 03:01:36 PM »
 

kat

  • New to Forums
  • *
  • 18
    Posts
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: 800MHz cache size 256kb fpu (yes)

  • MEMORY: 4Gb

  • VIDEO CARD: NVIDIA Corp. C67 Geforce 7150/nForce 630m
Thanks, Torry, I see it.  ;)
 

Re: Install Updates fail post-installation script
« Reply #14 on: April 19, 2017, 03:04:38 PM »
 

Coastie

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 656
    Posts
  • Country: us
  • Reputation: 51
  • Linux Lite User

  • Linux Lite: 3.8 64bit

  • CPU: AMD A10-6700 (ASUS M32)

  • MEMORY: 12Gb

  • VIDEO CARD: ADM Radeon HD (integrated)
Guys, I am a newby, and for the life of me, like the dummy I am, can't figure out how to make a new thread here in this forum. And where do I find that terminal command, Coasti? So sorry, folks. It's the /var/log/llupdates.log error when I do updates.

@torreydale beat me to responding to the question about a new topic.  ;D

A quick and easy way to find a terminal: click on the Whisker menu icon. You will see a blinking line in the search box. Type in terminal and you will see choices of terminals and pick one and it will open. I prefer the one called Terminal Emulator or LXTerminal. They all will work.


Left Mac OS X for Linux in Jan 2014
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation