Linux Lite Forums

Software - Support => Installing Software => Topic started by: Eric Frederich on April 11, 2019, 07:47:09 AM

Title: gimp-plugin-registry
Post by: Eric Frederich on April 11, 2019, 07:47:09 AM

I installed 4.4 on a VM yesterday.  Feels fast and very lite  ;).

One of the first things I did was launch Gimp and saw it was 2.10.
I run other distros based on Ubuntu 18.04 and they have Gimp 2.8... so I don't know where this difference is coming from.

In any case, after applying all updates I am unable to
Code: [Select]
apt install gimp-plugin-registry
There is an error.  I'm not in my VM right now so I cannot paste the error.  I'm sure others will get it as well.

EDIT: here's the error...

# sudo apt install gimp-plugin-registry
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gimp-plugin-registry : Depends: gimp (>= 2.6) but it is not going to be installed
                        Recommends: gimp-gmic
E: Unable to correct problems, you have held broken packages.
Title: Re: gimp-plugin-registry
Post by: Jerry on April 11, 2019, 08:30:35 AM
The difference is we use Gimp's own PPA to pull in the latest stable version. gimp-plugin-registry is only available for lower version gimp. So if you really wanted gimp-plugin-registry, you would have to uninstall our Gimp, remove the PPA, then install gimp from Install/Remove Software. Read through this thread first to see if you prefer trying something from there first - make sure you read what otto says, very important!
Title: Re: gimp-plugin-registry
Post by: Eric Frederich on April 11, 2019, 09:17:10 AM
Thanks, I will try other ways of getting the plugins I typically use.