Software - Support > Installing Software

Get_Iplayer Problem Finding In LL Menu


Apparently a GUI through Firefox.  Would this work in LL ?

get iplayer runs from the terminal only, there is no Menu link provided by the developer. Scott has posted a link which has all the terminal commands. Cheers.

Thanks Scott.
Tried your suggestion to "find" downloaded get I player in LL menu without success.
Removed all of get player + dependencies using Synaptic.
Followed terminal instruction from the get_iplayer forum download section for Linux Ubuntu
All ran smoothly and to check was found green boxed in Synaptic.
HOWEVER still not found how to activate in LL menu :(

FYI used previously get_iplayer successfully on this Tosh A10laptop using full install of Puppy Linux precise 5.7.1.

Any other ideas welcomed.

Get_iplayer looks like a command line program, correct me if I'm wrong. On the outside chance you missed it in the menus, try searching for it with Application Finder (menu > accessories > application finder).

Some other information that could be helpful:
1. Google "get_iplayer ubuntu 12.04" or something similar
2. Here's a link from #1 -
3. YouTube search "get_iplayer" or something similar

Have downloaded get_iplayer via synaptic.  Appears to have proceeded well and registers in sysnaptic as installed (green square LHS). However after installation can not find in LL manager under any of the option categories.   Any ideas where to look etc to run the program. TIA


[0] Message Index

Go to full version