You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



[ ABANDONED ] Failed to download repository information. Check your Internet connection.

Author (Read 4531 times)

0 Members and 6 Guests are viewing this topic.

 

premier69

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: i7

  • MEMORY: 32Gb

  • VIDEO CARD: some ati
Hi

im a linux noob trying out and absolutely loving linux lite! I am not yet prepared to replace my win 10 with linux but soon i will. For now i am running it in virtualbox as a client os to my windows. I am trying to do a software update in linux lite and am getting this error:

Quote
W:The repository 'http://ppa.launchpad.net/noobslab/deepin-sc/ubuntu xenial Release' does not have a Release file., W:Data from such a repository can't be authenticated and is therefore potentially dangerous to use., W:See apt-secure( 8) manpage for repository creation and user configuration details., E:Failed to fetch http://ppa.launchpad.net/noobslab/deepin-sc/ubuntu/dists/xenial/main/binary-amd64/Packages  404  Not Found, E:Some index files failed to download. They have been ignored, or old ones used instead.

Quote
couldn't fetch the package cache information lists.
Last Edit: September 19, 2016, 10:19:47 PM by Jerry
 


 

merlin

  • New to Forums
  • *
  • 38
    Posts
  • Country: id
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • CPU: Intel(R) Celeron(R) CPU N3050 @ 1.60GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Mesa DRI Intel(R) HD Graphics (Cherryview) x86/MMX/SSE2
Had you trying via Moziila browser or another favorite browser to access this web site?
You must sure if you ISP not blocked this connection for URL

Hope this help!

Regards
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7070
    Posts
  • Country: nz
  • Reputation: 662
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Seems you've added a PPA from noobslab, remove it. That's what's causing your problem.
 

 

technomancer

  • PayPal Supporter
  • Forum Regular
  • *****
  • 193
    Posts
  • Country: us
  • Reputation: 30
  • linux for life
    • silver arroyo jewelry

  • Linux Lite: 2.8 64bit

  • CPU: i7

  • MEMORY: 16Gb

  • VIDEO CARD: nvidia m860
Seems you've added a PPA from noobslab, remove it. That's what's causing your problem.

If you know what application is using that PPA, then i would uninstall it and the PPA first, then try an update.
 After that, install the PPA from noobslab directly.  http://www.noobslab.com/    http://www.noobslab.com/p/ppa.html

 Then install apps/programs from noobs website or command line.
Be very careful adding PPA's from unknown locations.
Member www.eff.org
*Hardware hacks are my speciality.
"forum posts should be like a skirt- long enough to cover the subject material, but short enough to keep things interesting"
--I am using/Running Linuxlite 2.8, Debian8 server, Ubuntu 14, Win7,Win10, MX15, LinuxMint kde.
--Xerox field service engineer, printer repairs,network analyst.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.