Software - Support > Installing Software

Error on updates

(1/1)

2BSafe:
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

I try to run and get dpkg: error: requested operation requires superuser privilege so I run:
su dpkg --configure -a
su: unrecognized option '--configure'
Try 'su --help' for more information.
 I try with one - and get:
su dpkg -configure -a
su: invalid option -- 'a'
Try 'su --help' for more information.

There is no configure option in help.
Ant idea?

stevef:
Instead of using 'su' try using 'sudo'.


--- Code: ---sudo dpkg --configure -a
--- End code ---

You should be prompted for your password and then the command should run with elevated su privilege.

Navigation

[0] Message Index

Go to full version