You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SOLVED ] Error on update

Author (Read 697 times)

0 Members and 1 Guest are viewing this topic.

Error on update
« on: December 16, 2018, 06:08:41 PM »
 

rafaelpg

  • New to Forums
  • *
  • 6
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Hi,

I'm new in Linux and so far I'm loving it! But I got the following message while attempting to update the software:

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Hit:3 http://dl.google.com/linux/chrome/deb stable Release
Hit:4 http://apt.insynchq.com/ubuntu bionic InRelease
Hit:5 http://repository.spotify.com stable InRelease
Hit:6 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Ign:7 http://ppa.launchpad.net/tiheum/equinox/ubuntu bionic InRelease
Hit:8 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Hit:9 http://archive.canonical.com/ubuntu bionic InRelease
Hit:10 http://repo.linuxliteos.com/linuxlite diamond InRelease
Err:11 http://ppa.launchpad.net/tiheum/equinox/ubuntu bionic Release
  404  Not Found [IP: 91.189.95.83 80]
Hit:12 http://us.archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:14 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:15 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/tiheum/equinox/ubuntu bionic Release' does not have a Release file.



Does anybody have a solution for this?

Thank you so much in advance!
Last Edit: December 17, 2018, 06:27:35 AM by rafaelpg
 


Re: Error on update
« Reply #1 on: December 16, 2018, 08:05:48 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7163
    Posts
  • Country: nz
  • Reputation: 672
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Remove the equinox PPA it's obviously not supported. Please read here - https://www.linuxliteos.com/manual/software.html#ppa before adding PPA's in future.
 

Re: Error on update
« Reply #2 on: December 17, 2018, 06:26:56 AM »
 

rafaelpg

  • New to Forums
  • *
  • 6
    Posts
  • Country: nl
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit
Fixed. Thank you so much for the help!
 

Re: Error on update
« Reply #3 on: December 17, 2018, 06:29:49 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7163
    Posts
  • Country: nz
  • Reputation: 672
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
You're welcome :)
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky