You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Linux Lite 4 + ltsp

Author (Read 483 times)

0 Members and 1 Guest are viewing this topic.

Linux Lite 4 + ltsp
« on: December 16, 2018, 01:56:21 PM »
 

rostma

  • New to Forums
  • *
  • 1
    Posts
  • Country: ua
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Intel Core i5 4590

  • MEMORY: 8Gb
Hello!
I ask you for help.
I want to make a terminal server from linux lite 4.2 with ltsp to download thin clients over the network. I installed ltsp on LL4.2 from this manual https://bugs.launchpad.net/ubuntu/+source/ltsp/+bug/1797839 , because of the standard repositories ubuntu 18.04 does not work. But when the thin client is loaded, after login I get a picture on the screen as I added to the message in the archive.
How can I fix this?
Last Edit: December 16, 2018, 08:03:58 PM by Jerry
 


Tags: ll ltsp 
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky