You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] Error installing updates

Author (Read 3274 times)

0 Members and 1 Guest are viewing this topic.

Error installing updates
« on: September 24, 2017, 01:14:45 PM »
 

JAG

  • New to Forums
  • *
  • 6
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 64bit

  • CPU: Intel Pentium D

  • MEMORY: 4Gb

  • VIDEO CARD: redheon
Hello everyone, Im new here and this is my first post, I just installed lite 3.6 and  after installation I tried to update but I always got this error: " Install updates could not fetch the package cache information list" I"ve been using linux mint for a while but is a little heavy for my old desktop and I never had this problem, I really like linux lite but I think there's something wrong here, "This is the error log"
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Get:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease [3,881 B]
Err:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:2 http://archive.ubuntu.com/ubuntu xenial InRelease [89.3 kB]
Get:3 http://repo.linuxliteos.com/linuxlite citrine InRelease [1,179 B]
Get:4 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease [3,905 B]
Err:3 http://repo.linuxliteos.com/linuxlite citrine InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:4 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:2 http://archive.ubuntu.com/ubuntu xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:5 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease [3,604 B]
Err:5 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:6 http://archive.canonical.com xenial InRelease [4,342 B]
Err:6 http://archive.canonical.com xenial InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Fetched 106 kB in 6s (17.1 kB/s)
Reading package lists...
E: Failed to fetch http://archive.canonical.com/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://repo.linuxliteos.com/linuxlite/dists/citrine/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://ppa.launchpad.net/nemh/systemback/ubuntu/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/dists/xenial/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.
 
Last Edit: September 25, 2017, 10:14:07 PM by JAG
 


Re: Error installing updates
« Reply #1 on: September 24, 2017, 01:23:17 PM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1146
    Posts
  • Country: us
  • Reputation: 187
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.0 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Go to Menu>Settings>Lite Sources and try another repository server.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Error installing updates
« Reply #2 on: September 24, 2017, 02:26:28 PM »
 

JAG

  • New to Forums
  • *
  • 6
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 64bit

  • CPU: Intel Pentium D

  • MEMORY: 4Gb

  • VIDEO CARD: redheon
Didn't work, I tried several and same error, I can't install lite sofwer, updates, anything, my internet connection is ok and active, so I don't know whats wrong, I never had this problem with linux before!
 

Re: Error installing updates
« Reply #3 on: September 24, 2017, 03:51:03 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
This is a network issue with your pc/network. Start there.

Sent from my Mobile phone using Tapatalk

 

Re: Error installing updates
« Reply #4 on: September 24, 2017, 04:00:51 PM »
 

JAG

  • New to Forums
  • *
  • 6
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 64bit

  • CPU: Intel Pentium D

  • MEMORY: 4Gb

  • VIDEO CARD: redheon
Hi there Jerry! thanks for answer! I think my problem is solved. I don't know if it was my connection or the server, but I changed the repository server and now works fine. Thanks everybody!
 

Re: Error installing updates
« Reply #5 on: September 25, 2017, 02:03:00 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Re: Error installing updates
« Reply #6 on: September 25, 2017, 04:05:55 PM »
 

JAG

  • New to Forums
  • *
  • 6
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 64bit

  • CPU: Intel Pentium D

  • MEMORY: 4Gb

  • VIDEO CARD: redheon
 Ha!! I don't know if is me but I don't see the SOLVED option on the prefix drop down menu!
 

Re: Error installing updates
« Reply #7 on: September 25, 2017, 09:12:04 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7646
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Try now, I've moved this thread to the correct location.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation