You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Email Attachment Button Does Nothing in Firefox.

Author (Read 8244 times)

0 Members and 1 Guest are viewing this topic.

Re: Email Attachment Button Does Nothing in Firefox.
« Reply #4 on: July 11, 2023, 10:06:30 AM »
 

Ean

  • New to Forums
  • *
  • 37
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: 2.4GHz Dual core, 3.3GHz i3 dual core

  • MEMORY: 4Gb

  • VIDEO CARD: ON-BOARD
Trinidad,      I had to install FF with Snap as it was the only option offered.

Is there another way of installing FF in LL?        ean
« Last Edit: July 12, 2023, 05:40:32 AM by Ean »
 

Re: Email Attachment Button Does Nothing in Firefox.
« Reply #3 on: July 11, 2023, 10:04:25 AM »
 

Ean

  • New to Forums
  • *
  • 37
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: 2.4GHz Dual core, 3.3GHz i3 dual core

  • MEMORY: 4Gb

  • VIDEO CARD: ON-BOARD
Trinidad,    Many thanks for your reply. I installed FF using Lite Software from the main menu, then scrolled down to and clicked on FF. Since my last post, I've discovered that the reinstall of FF didn't change the original settings. One thing I should have said in my first post is that icons from FF extensions don't show in the toolbar as they normally do, and I've done many FF installations. I looked up what PPA means on the general Internet, but couldn't understand the full meaning of it.

ean
 

Re: Email Attachment Button Does Nothing in Firefox.
« Reply #2 on: July 11, 2023, 09:14:38 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1459
    Posts
  • Reputation: 211
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
Did you install firefox from the PPA? If so making it your default browser will allow you clear the cache via tweaks. Snaps are different though and that may be the problem if that is how you installed.


TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Email Attachment Button Does Nothing in Firefox.
« Reply #1 on: July 11, 2023, 05:34:55 AM »
 

Ean

  • New to Forums
  • *
  • 37
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: 2.4GHz Dual core, 3.3GHz i3 dual core

  • MEMORY: 4Gb

  • VIDEO CARD: ON-BOARD
Hi, I've used LL5.4 for the last 18 months or so, and am very impressed. I use it about 95% of the time. I installed LL6.4 a few days ago, installed Firefox, then deleted Chrome. My PC is a 3GHz dual core Intel with 4Gb RAM. Latest updates for OS and applications were applied.

Following a fresh installation of Linux and Firefox, the attachment button in both Microsoft Outlook and Protonmail does nothing. Firefox settings are the same as I usually apply. I've tried updating Firefox, clearing its cache and closing and reopening it, without success. A reinstallation of Firefox didn't help, and general Internet searches were too generic to be of help with this problem. No add-ons or plugins were added to FF on the second install. The other thing is I can't clear the FF cache using Tweaks as before, because the FF cache entry doesn't appear. Clearing the FF cache from within FF doesn't fully clear it. I also unchecked the "Block pop-up Windows" box in Firefox.

I found a post on the forum suggesting "the drag and drop method". I tried this and it worked; the attachment was sent, received and opened. However, if possible it would be nice to be able to do it using the button in the email client if possible.

Can anyone throw any light on this?
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section