You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



Can't install software

Author (Read 2376 times)

0 Members and 1 Guest are viewing this topic.

Can't install software
« on: August 19, 2014, 11:41:59 AM »
 

pelouk

  • Occasional Poster
  • **
  • 65
    Posts
  • Reputation: 2
  • Linux Lite Member
I seem to be having the same difficulty as Tom47 described on this thread:-

https://www.linuxliteos.com/forums/index.php?topic=741.0

I was also trying to install Chrome and kept getting the following Error notice:

ERROR
"Chrome could not be installed."

I tried the Install/Remove Software work-around suggested by gold-finger on the same thread but Synaptic keeps kicking me out with this:

AN ERROR OCCURED.
The following details are provided

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.


Just wondering if anyone has experienced the same issues and resolved them.
 


Re: Can't install software
« Reply #1 on: August 19, 2014, 12:22:20 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 858
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Hi Pelouk,

I just want to confirm that you have run Install Updates (menu > all > install updates)?

Thanks
 

Re: Can't install software
« Reply #2 on: August 19, 2014, 01:18:12 PM »
 

pelouk

  • Occasional Poster
  • **
  • 65
    Posts
  • Reputation: 2
  • Linux Lite Member
Yes I have, thanks. I tend to update pretty much every time I boot up but it hasn't done anything re this problem.
 

Re: Can't install software
« Reply #3 on: August 19, 2014, 10:41:22 PM »
 

shengchieh

  • Forum Regular
  • ***
  • 155
    Posts
  • Reputation: 45
  • Linux Lite Member
    • Tux's Links
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.


I can't help with the second line, but for the first line open up a terminal (menu -> XFCE terminal) and type

sudo  dpkg --configure -a

When asked for password, enter your user password.

Sheng-Chieh
 

Re: Can't install software
« Reply #4 on: August 20, 2014, 12:49:17 AM »
 

ohjrson

  • Forum Regular
  • ***
  • 143
    Posts
  • Country: ca
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 2.8 32bit

  • MEMORY: 4Gb
Yeah, I had to do this too. When I did, it corrected the synaptic problem, I was able to get what I needed, and all was great!!!

Follow what they say and you should be fine.

Good luck.  ;D
Last Edit: August 20, 2014, 12:53:34 AM by ohjrson
Linux Lite 2.8
Simple, Fast, Efficient, Free, and Beats Windows all to hell.
 

Re: Can't install software
« Reply #5 on: August 20, 2014, 10:11:47 AM »
 

pelouk

  • Occasional Poster
  • **
  • 65
    Posts
  • Reputation: 2
  • Linux Lite Member
Brilliant!!  It worked a treat. Thanks to you all - and to gold-finger on the other thread.

I love this site!!   :) :)
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.