You are Here:
Linux Lite 5.0 Final is now available for download and installation



I have problems in apt-get

Author (Read 1266 times)

0 Members and 1 Guest are viewing this topic.

I have problems in apt-get
« on: July 19, 2016, 12:38:18 PM »
 

marcos

  • New to Forums
  • *
  • 12
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 2.8 32bit

  • CPU: Pentium(R) Dual-Core CPU E5800 @ 3.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: 1
I have a problem on the apt -get the following error below

Reading package lists... Done                                                 
W: Ignoring Provides line with DepCompareOp for package libjpeg62
W: You may want to run apt-get update to correct these problems
 


Re: I have problems in apt-get
« Reply #1 on: July 19, 2016, 01:08:47 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1548
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Have you run this in a terminal?

Code: [Select]
sudo apt-get update
Want to thank me?  Click my [Thank] link.
 

Re: I have problems in apt-get
« Reply #2 on: July 19, 2016, 01:59:40 PM »
 

marcos

  • New to Forums
  • *
  • 12
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 2.8 32bit

  • CPU: Pentium(R) Dual-Core CPU E5800 @ 3.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: 1
yes
root@root:/home/mfz/Desktop# sudo apt-get update
Hit http://repo.steampowered.com precise InRelease                             
Ign http://dl.google.com stable InRelease                                     
Hit http://repo.linuxliteos.com beryl InRelease                     
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://repo.linuxliteos.com beryl/main i386 Packages                       
Hit http://dl.google.com stable Release.gpg                                   
Hit http://repo.steampowered.com precise/steam Sources                         
Hit http://dl.google.com stable Release                                       
Hit http://repo.steampowered.com precise/steam amd64 Packages                 
Hit http://dl.google.com stable/main i386 Packages                             
Hit http://repo.steampowered.com precise/steam i386 Packages                   
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Ign http://repo.linuxliteos.com beryl/main Translation-en_US                   
Hit http://ppa.launchpad.net trusty InRelease                                 
Ign http://repo.linuxliteos.com beryl/main Translation-en                     
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Hit http://ppa.launchpad.net trusty InRelease                                 
Ign http://repo.steampowered.com precise/steam Translation-en_US               
Hit http://ppa.launchpad.net trusty InRelease                         
Ign http://repo.steampowered.com precise/steam Translation-en                 
Hit http://ppa.launchpad.net trusty/main i386 Packages               
Hit http://ppa.launchpad.net trusty/main Translation-en           
Ign http://dl.google.com stable/main Translation-en_US                 
Hit http://ppa.launchpad.net trusty/main i386 Packages
Ign http://dl.google.com stable/main Translation-en               
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://ppa.launchpad.net trusty/main Translation-en                       
Reading package lists... Done                                                 
W: Ignoring Provides line with DepCompareOp for package libjpeg62
W: You may want to run apt-get update to correct these problems
 

Re: I have problems in apt-get
« Reply #3 on: July 19, 2016, 04:53:50 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1548
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Not sure why you're logged in as root, or why you don't get updates using Menu > Favorites > Install Updates.  But looking up the warning, I see this:

https://discuss.mopidy.com/t/ignoring-provides-line-warning-in-apt-fixed/854
Want to thank me?  Click my [Thank] link.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation