You are Here:
Download Linux Lite 5.2 today - See Release Announcements

booting issue with openssh on dual boot Win 10 LL machine

Author (Read 1558 times)

0 Members and 1 Guest are viewing this topic.

booting issue with openssh on dual boot Win 10 LL machine
« on: January 07, 2017, 10:04:21 AM »


  • Platinum Level Poster
  • **********
  • 1228
  • Country: us
  • Reputation: 193
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
I rarely have problems with Linux or Windows that I cannot solve myself, so this information is really just a heads up concerning Windows 10, openssh for Windows, and live Ubuntu bootrepair disks for those here who are not terminal people.

I have a full (developer mode) up to date Windows 10 with openssh installed dual booting with Linux Lite 3.2 (legacy) This machine had a beta copy of Linux Lite 3.0 64bit on it originally, as I generally use it for testing Linux alongside Windows 10. I installed Linux Lite 3.2 on it the other day removing the 3.0 beta installation entirely. Linux Lite 3.2 worked perfectly, but Windows 10 left me the dreaded BSOD 0xc000000e code. I repaired Windows via the Windows install disk, not noticing at first that now an entry for ssh_d server appeared on my Windows login screen which was not previously there. After repairing Windows 10 of course Linux Lite would not boot. I tried the live Ubuntu bootrepair disk, and it could not get Linux Lite to boot though Windows 10 still booted. I used a super grub 2 live disk then (Rescatux) and Linux Lite would once again boot, however Windows returned to the BSOD 0xc000000e code. To make a long story short at this point, I had to restore Windows 10 again from the Windows install disk, and afterwards uninstall openssh for Windows, after which the Ubuntu live boot repair disk worked. It seems that Ubuntu bootrepair expects UIDs and of course openssh server which is separately bootable from Windows 10 masks the UIDs with its own headers. The BIOS are set to ATA on this machine as well, and ATA in the advanced settings of Ubuntu boot repair did not work returning unknown device. The whole time, after several frustrating runs the grub menu remained, but only able to boot one OS or the other, never both. I am somewhat adept with Windows and at first used several different methods from Linux Lite to attempt the boot repair and file system checks, Gparted partition activation, ntfsfix, testdisk, etc. all to no avail. I was only able to get both systems booting again by uninstalling openssh from Windows 10 first.

All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.


Download Linux Lite 5.2 today - See Release Announcements