You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] Chinese Chewing Input - Black box appears

Author (Read 4644 times)

0 Members and 2 Guests are viewing this topic.

Chinese Chewing Input - Black box appears
« on: July 19, 2016, 09:21:40 AM »
 

chrisshyi13

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E8400 3.0 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Radeon HD 4670
Hey guys,

So I've been trying to install Chinese input on my Linux Lite machine. I was able to install it through fcitx but this huge black box appears below where I'm typing. Can anyone shed some light on the issue?

This is my first time on the forum so I apologize in advance if this isn't the right place to post this.

http://imgur.com/MMV1eaR (screenshot)

Thanks
Last Edit: July 20, 2016, 09:31:34 PM by chrisshyi13
 


Re: Chinese Chewing Input - Black box appears
« Reply #1 on: July 19, 2016, 02:12:36 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7032
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Was the problem there before or after you installed fcitx?

Sent from my mobile using Tapatalk

 

Re: Chinese Chewing Input - Black box appears
« Reply #2 on: July 19, 2016, 04:03:18 PM »
 

chrisshyi13

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E8400 3.0 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Radeon HD 4670
It was after I installed fcitx
 

Re: Chinese Chewing Input - Black box appears
« Reply #3 on: July 19, 2016, 04:07:04 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7032
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
How did you install fcitx? What happens in you uninstall fcitx, does the black box disappear?
 

Re: Chinese Chewing Input - Black box appears
« Reply #4 on: July 19, 2016, 04:11:11 PM »
 

chrisshyi13

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E8400 3.0 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Radeon HD 4670
What I did was I went to the Language Support settings and installed traditional Chinese first. Then I changed the input method to fcitx and added the Chinese input methods (chewing and pinyin) through the fcitx menu. The black box only appears when I try to type something in Chinese. I can type English without any problems
 

Re: Chinese Chewing Input - Black box appears
« Reply #5 on: July 19, 2016, 05:27:36 PM »
 

trinidad

  • Gold Level Poster
  • *******
  • 994
    Posts
  • Country: us
  • Reputation: 178
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
What are you running for a desktop? Can't tell from your screen shot. Several different things can cause the mystery black box. Most likely in open box wm, or wrong gtk conf vers. 

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Chinese Chewing Input - Black box appears
« Reply #6 on: July 19, 2016, 06:43:06 PM »
 

chrisshyi13

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E8400 3.0 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Radeon HD 4670
I'm just running a clean install of Linux Lite, dual booting with Windows 10

Screenshot:

http://imgur.com/C6MWyQB
 

Re: Chinese Chewing Input - Black box appears
« Reply #7 on: July 20, 2016, 12:50:00 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7032
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Try enabling display compositing. Menu, Settings, Window Manager Tweaks, Compositor.
 

Re: Chinese Chewing Input - Black box appears
« Reply #8 on: July 20, 2016, 05:49:49 PM »
 

chrisshyi13

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E8400 3.0 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Radeon HD 4670
That solved the problem, thanks for the help!
 

Re: Chinese Chewing Input - Black box appears
« Reply #9 on: July 20, 2016, 09:19:42 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7032
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Please mark the thread as Solved using the Solved Prefix.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.