You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Can't use Linux Lite 2.0 Updates (new user)

Author (Read 4368 times)

0 Members and 1 Guest are viewing this topic.

Can't use Linux Lite 2.0 Updates (new user)
« on: July 25, 2014, 02:31:09 PM »
 

newmanlinux

  • Guest
I have recently converted to Linux Lite 2.0 from Windows XP, and it looks like it can be a great os and computing experience.

However, when I click to Install Updates from the Menu, the black box that comes up tells me to enter my password on the bottom line, after a colon.  I try to do that, but it won't allow me to do so.  The green cursor rectangle just keeps blinking, not responding at all to anything I try to type in, using my keyboard.  So, apparently, no updates happen when I do this.

Also, when I go to Menu/System/Install Additional Software, that won't work either.  I enter my menu choice (it does take that), press enter, click yes to install, put in my password when prompted, and then it always comes back with an error message, saying that my selection could not be installed.

Have I missed something during the installation process that would cause these things?  Might I have a corrupted copy of Linux Lite 2.0 and need to download and install it all over again?  Can anybody give me any insight?

Thanks!!
 


Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #1 on: July 25, 2014, 03:22:35 PM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 858
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Hi Newmanlinux,

Welcome to Linux.

Quote
The green cursor rectangle just keeps blinking, not responding at all to anything I try to type in, using my keyboard.  So, apparently, no updates happen when I do this.

The password (for security reasons) will NOT display on the screen. Just type in the password as you normally would in Windows and push the enter key.

All should be good. Post back if you have further questions.

~Scott
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #2 on: July 25, 2014, 04:39:40 PM »
 

newmanlinux

  • Guest
Hi Scott,

Thank you very much for responding to my post.  I did what you said and the updates did download with a message that they were complete at the end. 

I still am not able to download and install any software.  I tried to get the games pack (my wife likes to play solitaire) and Wine, but the message I keep getting after they try to install is that they cannot be installed.

Do you have any suggestions about overcoming this problem?

Thanks again!

Newmanlinux
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #3 on: July 25, 2014, 05:18:30 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
newmanlinux,

Maybe the source repository for those packages got deactivated on your system.  Can you post back output of this command showing which sources are currently active:

Code: [Select]
ls /var/lib/apt/lists/
Use instructions shown here to paste that terminal output back to forum.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #4 on: July 25, 2014, 10:57:04 PM »
 

newmanlinux

  • Guest
Gold_finger,

I'm new to all of this and have a big learning curve before me, but I'll try to do what you've suggested. 

I pasted the command line you gave into a terminal, copied the code it produced in the black box, and then posted the results between the opening and closing tags below.  Yet, it keeps coming back with the same command you gave me, not the code that resulted from it:

Code: [Select]
ls /var/lib/apt/lists/
I'm quite confident that I'm not responding with what you've asked to see, and I don't know quite how to provide that.  Maybe I should just try reinstalling LL from a fresh download, and see if that fixes the problem.

Thank you very much for responding to my post.
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #5 on: July 26, 2014, 03:46:00 AM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Forget about posting back with that code.  I just looked over your post and realized we're only going to be looking for one thing in sources list which can be done more easily this way:

*  Go to Menu -> System -> Install/Remove Software.

*  That opens the Synaptic Package Manager.

*  In Synaptic, click Settings -> Repositories; then click the Other Software tab.

*  Make sure there is a check mark in the box next to the listing shown below.



*  Click Close and then "Reload" if it asks you to do that.

*  Now, you should be able to install Wine through Menu -> Settings -> Install Additional Software.

The games pack should already work and if that Wine listing has a check mark next to it in above procedure it should work also.  If neither works again, open your text editor and type something to see if your <CapsLock> key is on.  If it's not, type your password and make sure that it types out as you expect to see it and that none of the keys are typing something unexpected.  If you have a key that is sensitive, it might be entering two characters or more by accident when you type.



For future reference -- How to copy/paste from terminal to forum:

After you get the results of command in the terminal, scroll to top of terminal where the output begins.  With your mouse, hold down the left-click button at beginning of output.  While holding down left-click, scroll to bottom of output to highlight it all; then let go of left-click mouse button.  Now, right-click on the highlighted area and choose "Copy".  (If you right-click outside of highlighted area it won't work.)

Now you should be able to right-click and choose "Paste" between the code blocks.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #6 on: July 26, 2014, 06:02:39 PM »
 

newmanlinux

  • Guest
gold_finger,

I tried to do what you've suggested.  When I got into Synaptic Package Manager, it gave me the following error message:

Quote
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Could you please suggest what to do from here? 

BTW, I'm wondering if perhaps I used an incomplete copy of LinuxLite 2.0.  I had downloaded it and burned the iso image to a CD.  The CD holds 700 MB, and it appears to me that the download of LL 2.0 has 734 MB (although the download from Source Forge for the 32 bit iso said it had 700 MB).  So, perhaps it wasn't all burned to the CD.  By following the suggestions from Scott in his reply to my initial post, I was able to perform the updates needed.  However, could I still be missing some of the essential programing?  Just a thought...

I apologize that this seems to be a more entailed problem than it may have originally appeared, but I am very grateful for your help!

newmanlinux 
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #7 on: July 26, 2014, 07:42:40 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
BTW, I'm wondering if perhaps I used an incomplete copy of LinuxLite 2.0.

No -- if that were the case then it would never have installed at all.  You're fine.



I tried to do what you've suggested.  When I got into Synaptic Package Manager, it gave me the following error message:

Quote
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Could you please suggest what to do from here?

Looks like maybe the updates you downloaded before did not fully finish installing themselves.  Go ahead and do what message says by opening a Terminal and entering the following:
Code: [Select]
sudo dpkg --configure -a
If it does its thing and does not spit out any error messages, then go ahead and try installing with Menu -> System - Install Additional Software.  It will probably work now without bothering with steps outlined in my last post.

If you get error messages from that command, post back a copy of the terminal output for us to look at.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #8 on: July 26, 2014, 07:44:45 PM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

If you're not sure about the integrity of your installation, after you check the MD5/SHA-1 value to ensure a correct download, you can either burn it to a DVD or extract the ISO to a 1 GB or larger USB flash drive and reinstall...

73 DE N4RPS
Rob


A gun in your hand is worth more than a whole police force on the phone.
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #9 on: July 26, 2014, 11:10:58 PM »
 

newmanlinux

  • Guest
gold_finger,

I did what you instructed in your last post, and it did what we needed.  It now works!  Thank you very much for all of your help in walking me through what to do.

N4RPS,

Since things seem to be working well now, it appears that I have a good installation.  However, there are some other computers I intend to install Linux Lite on, and I will probably be sharing it with family and friends, as well.  I will likely prepare both a DVD and a flash drive to use for those installations.  Can you instruct me on how you check the MD5/SHA-1 value to ensure a correct download?  I'm something of a neophyte to all of this, and want to get it right.  Thanks!
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #10 on: July 27, 2014, 06:01:12 AM »
 

davesurrey999

  • Guest
If you have used a Windows PC to do the download then you can download and install a small program to do this. I use MD5Check but there are many others. Just browse to the downloaded Linux Lite iso file and it'll calculate the MD5 checksum.

But now you are in the Linux World you'll find it easier as all you need to do is type on the command line
md5sum linux-lite-2.0-32bit.iso
and it'll calculate the MD5 for you.
Note that for this to work you need to place the linux lite iso file in your home directory.
Obviously change the name of the iso file if you have downloaded another version.

The Linux Lite download page gives you what the correct MD5 checksum should be.

HTH
Dave
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #11 on: July 27, 2014, 06:32:53 AM »
 

Kirkx

  • Occasional Poster
  • **
  • 51
    Posts
  • Reputation: 10
  • Linux Lite Member

  • CPU: Athlon 64 3500+ 2.2 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: GeForce 8500 GT / Nvidia 340.76
Here is the link to another thread about MD5 checksum tools:

https://www.linuxliteos.com/forums/index.php?topic=656.0
LL 2.4, Xubuntu 14.04.2, Debian 8, Manjaro
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #12 on: July 27, 2014, 05:20:52 PM »
 

marvz

  • Guest
Forget about posting back with that code.  I just looked over your post and realized we're only going to be looking for one thing in sources list which can be done more easily this way:

*  Go to Menu -> System -> Install/Remove Software.

*  That opens the Synaptic Package Manager.

*  In Synaptic, click Settings -> Repositories; then click the Other Software tab.

*  Make sure there is a check mark in the box next to the listing shown below.



*  Click Close and then "Reload" if it asks you to do that.

*  Now, you should be able to install Wine through Menu -> Settings -> Install Additional Software.

The games pack should already work and if that Wine listing has a check mark next to it in above procedure it should work also.  If neither works again, open your text editor and type something to see if your <CapsLock> key is on.  If it's not, type your password and make sure that it types out as you expect to see it and that none of the keys are typing something unexpected.  If you have a key that is sensitive, it might be entering two characters or more by accident when you type.



For future reference -- How to copy/paste from terminal to forum:

After you get the results of command in the terminal, scroll to top of terminal where the output begins.  With your mouse, hold down the left-click button at beginning of output.  While holding down left-click, scroll to bottom of output to highlight it all; then let go of left-click mouse button.  Now, right-click on the highlighted area and choose "Copy".  (If you right-click outside of highlighted area it won't work.)

Now you should be able to right-click and choose "Paste" between the code blocks.

gold_finger hey i did that and i got the fallowing message ... an error , E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

i have no idea what that is. any ideas ?

EDIT .. sorry gold finger i should have read farther down. anyways i done as you said and the end result i got was... Errors were encountered while processing:
 wine1.6-amd64
linuxlite@linuxlite-Aspire-X1430:~$
Last Edit: July 27, 2014, 05:30:49 PM by marvz
 

Re: Can't use Linux Lite 2.0 Updates (new user)
« Reply #13 on: July 28, 2014, 03:27:16 AM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 323
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
marvz,

I moved everything (and my response) back to your original post:  https://www.linuxliteos.com/forums/index.php?topic=659.msg3455#new.
Try Linux Beginner Search Engine for answers to Linux questions.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky