You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] apt update error

Author (Read 5595 times)

0 Members and 5 Guests are viewing this topic.

apt update error
« on: April 28, 2020, 03:01:33 AM »
 

Jan Zumwalt

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
When Attempting to update apt, I get the following error.

Code: [Select]
E: The repository 'http://repo.linuxliteos.com/linuxlite bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure( manpage for repository creation and user configuration details.
I tried the following suggestion without success...
Code: [Select]
sudo rm -rf /var/lib/apt/lists/*
Last Edit: May 04, 2020, 12:59:21 PM by Jan Zumwalt
 


Re: apt update error
« Reply #1 on: April 28, 2020, 11:05:13 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1388
    Posts
  • Country: us
  • Reputation: 252
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@Jan Zumwalt

Try Lite Tweaks - Package System Repair
Then rerun Lite Updates...


Both can be found from Menu (start typing Lite ... )
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: apt update error
« Reply #2 on: May 03, 2020, 12:14:04 PM »
 

ksenia

  • New to Forums
  • *
  • 2
    Posts
  • Country: ru
  • Reputation: 0
  • Linux Lite Member
    • CS 1.6

  • Linux Lite: 4.8 64bit

  • Kernel: 5.x
same problem.. :'(
best cs 1.6 site
 

Re: apt update error
« Reply #3 on: May 03, 2020, 05:02:32 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1388
    Posts
  • Country: us
  • Reputation: 252
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@ksenia


I see you've posted to 2 threads with an a similar theme - Update Errors.


But both threads have a different issue and different means of resolution.
 
Might I suggest creating a new thread with the output of your update error as there may be different means to resolution... Welcome!!
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation