You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SOLVED ] After updating LL 3.4 videos won't play & no sound (now upgrade to LL 3.8)

Author (Read 3067 times)

0 Members and 1 Guest are viewing this topic.

 

JanetBiggar

  • PayPal Supporter
  • Forum Regular
  • *****
  • 211
    Posts
  • Country: ca
  • Reputation: 8
  • Linux Lite Member
    • iizidima

  • Linux Lite: 3.8 32bit

I have VLC2.2.2 installed (is yours the same version?)....

so I can only make a guess that the VLC settings presented depend on what video system is detected.

So I looked in VLC and can't find out what version I have (I simply don't know where to look, suffice to say though that I just upgraded this computer to LL 3.8 so likely from that you might know the VLC version).

You are correct - there is no actual disable button - what I meant to say is in Tools>Preferences>Video then in the screen where you can change things simply "UNTICK" the "Accelerated Video Output" and then on the right hand side for "Output" if I recall correctly (I'm pretty sure) - it was originally set at "Automatic" and it was this that I changed to the first option in the list when I opened the list being OpenGL GLX video output (XCB)
 


 

justme2

  • PayPal Supporter
  • Forum Regular
  • *****
  • 203
    Posts
  • Country: gb
  • Reputation: 25
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Intel i5 vPro

  • MEMORY: 8Gb

  • VIDEO CARD: Intel

So I looked in VLC and can't find out what version I have (I simply don't know where to look, suffice to say though that I just upgraded this computer to LL 3.8 so likely from that you might know the VLC version).

You are correct - there is no actual disable button - what I meant to say is in Tools>Preferences>Video then in the screen where you can change things simply "UNTICK" the "Accelerated Video Output" and then on the right hand side for "Output" if I recall correctly (I'm pretty sure) - it was originally set at "Automatic" and it was this that I changed to the first option in the list when I opened the list being OpenGL GLX video output (XCB)

Version is found from menu Help/About, but it doesn't matter, the end result is that you now have VLC working and a possible solution for the future. :)
1) Lenovo T520 i5 LL3.8 8GB ram, fast & stable
2) Medion P4 32bit LL3.8 1GB ram, quite fast & stable
3) eeePC 901 32bit LL3.8 1GB ram, fast & stable
4) eeePC 701 32bit LL3.8 1GB ram, slower & stable but small and light enough to travel with me to New Zealand when visiting family in Blenheim.
 

Re: After updating LL 3.4 videos won't play & no sound (now upgrade to LL 3.8)
« Reply #17 on: December 31, 2018, 05:31:17 AM »
 

JanetBiggar

  • PayPal Supporter
  • Forum Regular
  • *****
  • 211
    Posts
  • Country: ca
  • Reputation: 8
  • Linux Lite Member
    • iizidima

  • Linux Lite: 3.8 32bit
Sorry, Just realized I did not answer your inquiry regarding "disable accelerated..." - You are correct, there is not such choice, it is simply that you must UNTICK the box that starts with "accelerated..." then continue to do what I indicated in my reply.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky