You are Here:
Linux Lite 5.0 Final is now available for download and installation



litle software, some errors using the app

Author (Read 617 times)

0 Members and 1 Guest are viewing this topic.

litle software, some errors using the app
« on: May 06, 2019, 07:39:04 PM »
 

themythtoon

  • New to Forums
  • *
  • 3
    Posts
  • Country: ar
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: pentium / a107850k

  • MEMORY: 8Gb

  • VIDEO CARD: Intel hd/ r7 240/ gt 1030
i cant install some apps.

here is the errors:

-package 'remmina' has not istallation candidate


-unable to correct problems,you have held broken packages
 


Re: litle software, some errors using the app
« Reply #1 on: May 06, 2019, 10:53:33 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7696
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
You need to fix broken packages via Install/Remove Software first.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation