You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



Synaptic Package Manager Error

Author (Read 3313 times)

0 Members and 1 Guest are viewing this topic.

Synaptic Package Manager Error
« on: August 20, 2014, 05:31:47 PM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
I have been having problems installing Wine and don't know why but when I open install/remove I get an error message. I have attached a copy of my system report. Please help if you can.

Les

[attachment deleted by admin, more than 25 days old]
Last Edit: August 20, 2014, 06:49:17 PM by Valtam
 


Re: Synaptic Pagage Manager Error
« Reply #1 on: August 20, 2014, 06:46:00 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6893
    Posts
  • Country: nz
  • Reputation: 640
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Can you please give us the error message in its entirety Les. Thank you.
 

Re: Synaptic Package Manager Error
« Reply #2 on: August 22, 2014, 08:55:26 AM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
E: dpkg was interrupted, you must manually run 'dpkg--configure-a' to correct the problem.
E:_cache->open()failed, please report.

I have tried but I can't figure out how to fix it.

Les
 

Re: Synaptic Package Manager Error
« Reply #3 on: August 22, 2014, 08:56:25 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6893
    Posts
  • Country: nz
  • Reputation: 640
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Open a terminal and try:

Code: [Select]
sudo dpkg --configure-a
Last Edit: August 22, 2014, 09:30:30 AM by Valtam
 

Re: Synaptic Package Manager Error
« Reply #4 on: August 22, 2014, 09:26:17 AM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
sudo: dpkg--configure-a: command not found

Is the result after I put in the password.

Les
 

Re: Synaptic Package Manager Error
« Reply #5 on: August 22, 2014, 09:28:44 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6893
    Posts
  • Country: nz
  • Reputation: 640
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Copy this command:
 
Code: [Select]
sudo dpkg --configure -a
Last Edit: August 22, 2014, 09:31:22 AM by Valtam
 

Re: Synaptic Package Manager Error
« Reply #6 on: August 22, 2014, 09:44:29 AM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
When copied I get a screen with options to update. Do you suggest that I select I and update?

Les
 

Re: Synaptic Package Manager Error
« Reply #7 on: August 22, 2014, 09:53:29 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6893
    Posts
  • Country: nz
  • Reputation: 640
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
yes
 

Re: Synaptic Package Manager Error
« Reply #8 on: August 22, 2014, 11:16:19 AM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
Thank you for your help. You probably should have told me no because I'm not so fast with all this new stuff but after selecting y and having nothing happen I went into update on the menu and after the update Wine installed. All seems well and I hope I don't have to bother you again or at least for a while.

Thanks again
Les
 

Re: Synaptic Package Manager Error
« Reply #9 on: August 22, 2014, 11:27:59 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6893
    Posts
  • Country: nz
  • Reputation: 640
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thank you for your help. You probably should have told me no because I'm not so fast with all this new stuff but after selecting y and having nothing happen I went into update on the menu and after the update Wine installed. All seems well and I hope I don't have to bother you again or at least for a while.

Thanks again
Les

You can remove Wine via Menu, System, Remove Additional Software, option 23.
 

Re: Synaptic Package Manager Error
« Reply #10 on: August 22, 2014, 12:33:27 PM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
Thank you for the information but hopefully it Wine will allow me to use a very good program that I like called "The Word" that I use for bible study. I don't have any more time today but I will try to install that program and see how it works maybe tomorrow.

Thanks
Les
 

Re: Synaptic Package Manager Error
« Reply #11 on: August 22, 2014, 11:04:22 PM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

I have hears good things about The Word, but have never tried it myself. As for myself, I try to avoid WINE if at all possible. It just bogs everything down too much.

For Linux, I recommend BibleTime or Xiphos for Bible study. Xiphos uses festival to speak the text. (Versions of the these two are also available for Windows.)

Sadly, the latest version of Xiphos seems to have a problem with downloading and installing Bibles, commentaries, dictionaries, maps, etc. Towards this end, I have compiled folders that one can swap out in place of the ones Xiphos creates. These contain most everything available in the Sword repositories, and runs about 2-3 GB. If anyone wants or needs these, I can set up a Google Drive or OneDrive to hold them, and throw some instructions up about changing them out...

73 DE N4RPS
Rob




A gun in your hand is worth more than a whole police force on the phone.
 

Re: Synaptic Package Manager Error
« Reply #12 on: August 26, 2014, 08:42:26 AM »
 

les1949

  • New to Forums
  • *
  • 17
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 1.0.8
Hello,

Thank you for the help. I am new to Linux and I didn't know of these two programs for Bible study or the problem with Wine. I will try Xiphos first since it looks like the better of the two. I have used "The Word" for years beside three others that I have purchased and other free programs and found it to be the best for me and would highly recommend it. It's great for free and you can add to it for very little money if you want.

Thanks again,
Les
 

Re: Synaptic Package Manager Error
« Reply #13 on: August 27, 2014, 05:10:36 AM »
 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

I guess it's time to throw those folders for Xiphos on a cloud server somewhere. That way, people can download them and then just paste them into the /.Sword follder - after enabling 'View hidden files' in Thunar, that is...

73 DE N4RPS
Rob




A gun in your hand is worth more than a whole police force on the phone.
 


Tags:
 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.