Software - Support > Installing Linux Lite

Fresh install of Linux Lite shows stock XFCE desktop

(1/3) > >>

Tan Aid:
Hello,

I have just installed a FRESH copy of Linux Lite 5.4 on my laptop. I loved the live USB system so decided to give it a go.

To my dismay this is what I booted into on my first boot (see attached pictures). What is this? I don't remember being asked for a raw Xfce desktop with nothing there. How can I fix this without reinstalling again? If this can't be fixed, Linux Lite is useless for me and I will need to look for another distro. What about those google ads in Firefox that cannot be closed? This surely is weird.

I'm a 16 year + Linux user and never in my life have I had something like that happen on a fresh installation. Can anyone offer suggestions on what went wrong? Thanks.

I can't even attach a photo in this forum. :(





Moltke:
That is weird indeed, never ever happened to me with Lite, and I've no idea how to solve that, sorry. Regarding the ads, you need to install an ad blocker extension like uBlock Origin in FF. As for attaching screenshots, you can include images in your post by using BBcode,  just click on the img icon



You'll see [ img ][ /img ] insert the URL of the service you uploaded the img to in between, and it will be visible in the post.


Jerry:
Images are embedded so that people can see them straight away, zip files, txt files are attached. What is your partition set up? eg. Where is your home folder and all other partitions mounted. Title changed to more accurately reflect issue.

Artim:
Where did you get your copy of Linux Lite? If it's from Softpedia or one of those 2nd-hand vendors you may have a copy of something else. The only answer I know if to follow the links here on this site (there's one in Jerry signature) to download your copy of the iso. There are pretenders and counterfeits out there. There's no need to run to another distro because one bogus download disappointed you. As a 16-year Linux user you probably know that... check the iso, and install it from a Live session.

TheDead:
I agree with Artim and would add that I have had this problem in the past when an installation/computer bugged (not just Linux Lite) and did not complete successfully or the XFCE crashed or when I tried installing other desktop environnements on test machines.

You could also not "check" the box to download updates/third party apps during install.
ADD: Also leave the default language during install, just in case.

Navigation

[0] Message Index

[#] Next page

Go to full version